URGENT: MOH not Working!!!

I recently bought a NetoDragon 56K V.92 Voice Modem. When i had Windows XP Professional (no SP) when i was online and someone called it poped up a window like "Incoming Call: Accept / Ignore" so i could hold the internet connection to pick up the call.

After I upgraded to Windows XP SP2 it doesn't notifies anymore!!!

please help!.

Now everytime someone calls, it just disconnects. No window, no pop up.

I checked the modem settings and it's all alright and ready. it should work, but is not.

Altough this question is just 60 points (didn't have anymore available), is urgent.
LVL 1
J03LAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

kbbcnetCommented:
XP SP2 turns on the firewall --
Check your Firewall & disable for testing modem.

If it works, then reconfigure firewall & turn--on.
Otherwise turn firewall bak on after testing.

Hope this helps.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
J03LAuthor Commented:
I already tried that. No change.
TheTullCommented:
You have 2 choices,

1. Contact the support number for your phone answering applicaton and ask them for a XP Service Pack 2 fix, or

2. Uninstall SP2, and it should work like it used to.

You probably dont need SP2 anyway if you only have dial-up internet access.
Your Guide to Achieving IT Business Success

The IT Service Excellence Tool Kit has best practices to keep your clients happy and business booming. Inside, you’ll find everything you need to increase client satisfaction and retention, become more competitive, and increase your overall success.

J03LAuthor Commented:
mmmm... no thanks, i don't wanna unistall SP2.

But i don't know why isn't it working, because, i uninstalled/reinstalled the Modem drivers, and it worked just for the first time i connected.

The second time i connected it didn't worked.

There must be a solution somewhere......
makanaCommented:
check for proper name in the calling box while connecting as it was gievn while makin the incoming connection at yours and outgoing connection at callers' side. And Have your tried making a new connection at both ends? check for any security block thats blocking the connection to settle down at your side after the incoming call. Does the connection negotiate with your PC?

makana
CCNA4
A+ MCP
kbbcnetCommented:
Do you need more information?
Have you resolved this problem?
Can you close this question?
Thanks!
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking

From novice to tech pro — start learning today.