Disk Boot Failure - HD Not booting.

Ok, built a computer, it's all setup and working.. for the most part.

The BIOS detects the harddrive. HD is on IDE1 Master.. my DVD burner is an IDE2 Master.

I installed Windows XP, everything went fine as usual. The computer restarted and would not boot from the HD. This is the first time i've tried to boot from it, and it's not working.

The error I get is "Disk boot failure, insert system disk and press enter"
even if all I plug in is the HD, that's the same error I get. I can't get the computer to boot.

DVD Drive boots fine.
There is no floppy drive. (I can install one if needed to fix, I guess)

All the hardware is brand new.

Comp Specs:
CPU:     AMD Athlon XP 1.8ghz 2500+ Mobile
Mobo:   ECS N2U400-A Socket A (Socket 462) NVIDIA nForce2 Ultra 400 ATX
HD:       HITACHI Deskstar 7K250 HDS722516VLAT80 160GB 7200 RPM IDE Ultra ATA100
PSU:     XION Simply 400W XON-400X ATX 301 - 400Watts Power Supply
RAM:    pqi 1GB (2 x 512MB) 184-Pin DDR SDRAM DDR 400 (PC 3200) Unbuffered Dual Channel Kit
VC:       CHAINTECH SLV3-128 Volari V3 128MB DDR AGP 4X/8X Video Card


Thanks for any help. I can provide any other information.
MasterEvilAceAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

dis1931Commented:
Sounds like the disk does not recognize that it has an OS that it can boot from.  Are you sure XP had finished loading or that it didn't crash in between the install or during one of the reboots during the install?  If your hard disk has a jumper for single drive instead of master you can try switching it but I think that only existed on older drives most of them don't seem to care anymore but master used to imply that you had a slave and I've seen some weird issues with that.

MasterEvilAceAuthor Commented:
Well, it was copying setup files.. Then it restarts and usually boots from the setup files on the HD, and it installs windows from there.. However, it's not doing that. It's not booting from HD. I'll delete the partition and try again
MasterEvilAceAuthor Commented:
Ah, same thing. It says Boot from CD-ROM, and i guess it always expects me to have one in..
It doesn't ask me whether I want to boot from the drive or not.. (press any key to boot) it just tries booting, It seems..

I did the windows setup again, it restarted, came back, and just ran from the CDRom again, and wants me to setup Windows XP, again.. sigh.


Boot order is CD/HD, perhaps i'll change it and see what happens..
Your Guide to Achieving IT Business Success

The IT Service Excellence Tool Kit has best practices to keep your clients happy and business booming. Inside, you’ll find everything you need to increase client satisfaction and retention, become more competitive, and increase your overall success.

MasterEvilAceAuthor Commented:
Wow.. What the hell. It's fixed but I don't know why.

I swapped CDRom/HD IDE cables, reset BIOS (probably what did it), swapped wireless USB keyboard to the PS/2 port, and disconnected side fan.. and it works like expected. Very strange. Thanks for the help, though
dis1931Commented:
Glad to hear you are up and running!!!

Have a good 4th of July!
wertykCommented:
swap the CDRom/HD IDE cables, reset the BIOS, swap the wireless USB keyboard to the PS/2 port, and disconnect the side fan.. and it should work like expected.
MasterEvilAceAuthor Commented:
lol, indeed.

New problem...
I was in windows and did window's update, then restarted.. it got past the windows loading screen and it just stayed black.. didn't really load into windows.. I figured it was updating files and what not, but it went on for quite awhile. I restarted a few times with same results.

I shut it down, cleared CMOS, started it.. same problem. I figured, ok i'll just reinstall windows. I set my bios settings to how they were before, restarted, and now it won't start up. It's not posting, and i can't get into the bios. The internal speaker isn't working (never beeped, tried reversing it.. same thing)

Argh. I tried clearing the CMOS (changing the jumper) and still nothing..
I noticed the light on the front isn't lighting up now, either (the one that stays lit with power)

All the fans run w/ power.. HD and CDRom light flicker.. no video what-so-ever.. Maybe it's the video card, but i'm not sure how to tell, because it acts just like it does when the bios fails, or what not.. everything was running fine before, too...
rindiCommented:
Replace the CMOS battery. Also check the mainboards capacitors for signs of leaking, bulging or cracking. If that is the case you need the mainboard replaced.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
MasterEvilAceAuthor Commented:
I was told if it was the CMOS that it should still boot properly, it would just not keep settings, and keep asking me for the time?
rindiCommented:
Not necessarily. If the battery is still supplying power, but not at the right voltage, this can cause very strange behaviour of the motherboard. Appart from that there is no harm done in changing the battery, it costs almost nothing and you'd have to change it anyway someday...
MasterEvilAceAuthor Commented:
okay... I swapped ram, and video card.. still, same thing.. so

Swapped PSU
Swapped Ram
swapped video card
disconnect cdrom/HD
removed all PCI cards
rechecked wiring (power button, etc)
took out CMOS battery
reset jumper

I think all that is left is CPU / Mobo...
I think it's probably the mobo.. if it is, i hope i can exchange it quickly (bought with newegg)... i really don't like the mobo as the multiplier and voltages are all locked.. heh


does the cpu going bad show any strange behavior.. anyway to pinpoint which is specifically bad?


I'll try the cmos battery if i can find one.. but i don't think i have one
rindiCommented:
To be sure if it is the CPU, you have to test it in another system. You can try turning off the CPU cache in BIOS, that can sometimes help, but it makes the system very slow.
compfixer101Commented:
This question has been classified abandoned. I will make a recommendation to the moderators on its resolution in a week or two. I appreciate any comments that would help me to make a recommendation.

Unless it is clear to me that the question has been answered I will recommend delete. It is possible that a Grade less than A will be given if no expert makes a case for an A grade. It is assumed that any participant not responding to this request is no longer interested in its final disposition.

If the user does not know how to close the question, the options are here:
http://www.experts-exchange.com/help.jsp#hs5

compfixer101
EE Cleanup Volunteer
MasterEvilAceAuthor Commented:
It WAS the motherboard, and I purchased a new one, and swapped it out. All works fine, and the computer is a lot faster than before. I do not know exactly what was wrong with the motherboard, so I am accepting Rindi's response as it pertains to the motherboard.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Desktops

From novice to tech pro — start learning today.