Multiple XP Crashes and Unable to Run Software (Logitech, Onfolio) - New PC; Scheduled Tasks Doesn't Run; IE, Word Crashes

Today had Blue Screen of Death. Error is:
*** STOP: 0X0000008E (0XC0000005, 0XAE00C2B7, 0XAC10F93C, 0X00000000)

*** SYMEVENT.SYS - Address AE00C2B7 base at AE001000, DateStamp 4272844c

Usually, I wake up to "the system has recovered from a serious error" and I send the DUMP file. Here are recent reports:

6/26 --
Error Signature
BCCode : 1000008e     BCP1 : C0000005     BCP2 : ADFB12B7     BCP3 : AC0B493C
BCP4 : 00000000     OSVer : 5_1_2600     SP : 2_0     Product : 256_1    

C:\DOCUME~1\Owner\LOCALS~1\Temp\WERb456.dir00\Mini062605-03.dmp
C:\DOCUME~1\Owner\LOCALS~1\Temp\WERb456.dir00\sysdata.xml

6/27 --
Error Signature
BCCode : 1000008e     BCP1 : C0000005     BCP2 : AE0182B7     BCP3 : AC12B93C
BCP4 : 00000000     OSVer : 5_1_2600     SP : 2_0     Product : 256_1  

C:\DOCUME~1\Owner\LOCALS~1\Temp\WERa4f1.dir00\Mini062705-01.dmp
C:\DOCUME~1\Owner\LOCALS~1\Temp\WERa4f1.dir00\sysdata.xml

I've also gotten these recently:

Error Signature,printing, 6-28-05
szAppName : spoolsv.exe     szAppVer : 5.1.2600.2180     szModName : ssi.dll
szModVer : 1.0.2.210     offset : 0001aa5d    

C:\DOCUME~1\Owner\LOCALS~1\Temp\WER6cd5.dir00\spoolsv.exe.mdmp
C:\DOCUME~1\Owner\LOCALS~1\Temp\WER6cd5.dir00\appcompat.txt

Error Signature - MS Word Crash 6/26/05
szAppName : WINWORD.EXE     szAppVer : 11.0.6502.0     szModName : hungapp    
szModVer : 0.0.0.0     offset : 00000000    

C:\DOCUME~1\Owner\LOCALS~1\Temp\WERc5f5.dir00\WINWORD.EXE.mdmp
C:\DOCUME~1\Owner\LOCALS~1\Temp\WERc5f5.dir00\appcompat.txt

Once, the screen simply went black as I was checking Outlook Mail. That was REALLY scary. It turned off, and no error report when I re-booted.

Running XP Media Edition on a new Sony VAIO. Upgraded to 2 GiG RAM. I bought the computer 5/25/05.

Ironiically, it was to replace a 1-year old Dell 8300 Desktop that had a lot of the same problems. Maddening!

I have a small home network -- a Dell wireless router, that Dell PC, Sony PC, all-in-one printer, laser jet printer, DSL thru SBC.

I've also not been able to get my Logitech io Digital Pen 2 to work, despite uninstalliing and reinstalling both that software and the .NET framework.

When I tried just now to reinstall the Net Framework, I got the "Installation Complete" note, but before that, an error:

Net Framework Initialization Error
To run this applicaiton, you must first install one of the following versions of the net framework: V.1.1.4322 ...

OK, I checked the directory, based on an old answser on this site (which is how I found you), and I have a folder with V.1.1.4322 in it.

Another odd thing: I can't get my "Scheduled Tasks" to run. Spysweeper won't sweep in the middle of the night, and CheckDisk won't run.

I can't get Onfolio software to work.

I'm a solo freelance writer, not at all technical -- but these seem like they're all related.

Software & Programs I run:
Norton AntiVirus 2005 (Update works, but Full System Scan doesn't)
Spysweeper Program Version 4.0.2  (Build 352)  
WeatherBug Version 6.05
MS Office 2003, Outlook
AOL
Adobe Photoshop
Mozilla Firefox
I.E.
Mozilla
ScanSoft, various
Canon camera
Olympus digital recorder
PDF Editor
SureType
Say the Time
WriteAgain (have to use an old version; new one won't work)
A few others - let me know if you need them.

I'm not using any of the fancy media stuff that came with the computer.

I have a Logitech Cordless Click Plus Optical Mouse and Keyboard.

I hope you can help. I've been on paid tech support with the Logitech Pen people twice today, to no avail. I think the software problems must be tied to the OS problems.

THANKS so much,
Susan









dogmother2Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

stevenshealthcareCommented:
I believe your issue is OS related.
You can attempt a repair. However, I've had mixed long term results with this at best.
If it was my computer:
I copy all personal data and needed files to a secure location. Burn them to cd if possible.
I reinstall the OS and start anew.
You could attempt a System Restore. But that is only if one is presently set.
That said, there are a couple of other items you might try prior to nuking your OS.
Your stop error relates to a variety of things including RAM and video.
You might try swapping RAM.
You might also try updating your video drivers.
Good luck! 8-)
David

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
dogmother2Author Commented:
Hi, David,
Thank you for your response.
I don't know what "swapping RAM" means -- can you explain?
How would I update my video drivers?
Thank you.
Susan
dogmother2Author Commented:
p.s., The Best Buy "Geek Squad" installed my additional RAM. I am hardware challenged. Is it something I should take back to them? I have the extended warranty.
Thanks again.
Susan
OWASP Proactive Controls

Learn the most important control and control categories that every architect and developer should include in their projects.

cpc2004Commented:
SYMEVENT.SYS belongs to Norton AV. I think Norton AV is the culprit.  The timestamp of  SYMEVENT.SYS is 4272844c. Refer to the following url and it may help you to resolve the problem.  
http://discussions.virtualdr.com/showthread.php?t=189236
dogmother2Author Commented:
Hi, thank you for your thoughts and the link. I've followed it, as well as others ... I don't know if I can possibly figure all this out myself. Does Microsoft offer this level of support? I will pay someone to fix all this for me. I can't bear the thought of reinstalling the OS. I went thru the same thing with Dell last year. Even got a new PC out of them, and it still didn't work right. Now I get the same problems with a brand new computer -- different brand, different OS (XP Professional on the Dell; XP Media Edition on the new Sony).

 Is is possible that my DSL could be the problem? It's the only "link" between them. They both had/have NAVS, too -- but ?? should I uninstall it and see what happens?
Thank you for any continued help, ideas, suggestions.
Susan
CodedKSenior Software EngineerCommented:
Hi.
Microsoft sais its a devide error.

These same kinds of problems have been plaguing me since March.
I finally tracked it down to one or more of Microsoft's automatic updates.
 
I disabled the automatic updating and then went to the control panel to track down the changes Microsoft had made beginning around the time my problems started. One in particular is the kb890859 update. I also removed any updates that were installed since mid-March, including the following:

kb890923
kb892944
kb893066
kb893086

You will likely get a warning telling you that programs installed since the updates might not work and might need re-installed. Go ahead with the removal anyway. You might also need some drivers ready if windows can't find them on the hard drive, as most of your drivers will be re-installed over the next few reboots.

The KB890859 is a definite problem with some machines, but I had more than one problem start suddenly with the updates since mid-March, so I removed them all since then.

You remove any of them at your own risk, but this worked for me to solve several problems including random reboots with win32k errors, "no_more_irp_stack_locations" errors, "page fault in nonpaged area" errors, "CPU shut down the computer since it detected a hardware failure" errors.

To uninstall the updates you can use the WinUpdatesList v1.12 :
http://www.nirsoft.net/utils/wul.html
You can sort the updates by date, right click and see the uninstall command.

----------------------------------------

Update Office from Microsoft site to resolve Word crash problem.

----------------------------------------
Go to Start---> Run
and type this :
eventvwr.msc
and press enter.

Go to "System" (Located in the left field.)
And see the errors marked with 'X'

If you locate any errors with source = "Service Control Manager"
click for more details, there might be a problem with Canon drivers that load on startup !
If so go to their site and search for updates.
----------------------------------------

Hope this helps.
CodedK.

CodedKSenior Software EngineerCommented:
KB890859 made several updates to NT kernel and Authorization Framework.
Try to uninstall this only, first.

Locate it with the application i mentioned above and right click on it.
You'll see the uninstall command that look like this:

C:\WINDOWS\$NtUninstallKB890859$\spuninst\spuninst.exe

You can type it in:

Start----> Run and then type this command in the box.
cpc2004Commented:
This is a difficult problem and I have to study your minidumps. When Windows crashes with blue screen, it writes a system event 1001 and a minidump to the folder \windows\minidump. Zip 5 to 6 minidumps and attach the zip files at any webspace.
cpc2004Commented:
The Norton AV that you are using is the same as the following case. This is software problem of Norton AV
http://www.experts-exchange.com/Operating_Systems/WinXP/Q_21485954.html
dogmother2Author Commented:
hey, everyone, thanks ... I ended up reformatting my hard drive and starting over. No longer using NAV or Spysweeper. Now I'm having problems with 16-bit applications, but I'll post in another forum.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.