How to Setup HP Printiers to send email notification when there is a problem

We have two HP 5000's and an HP 4100 and I want to have them notify me via email when there is a problem i.e out of toner, jammed etc...   I logged into the printers and entered my email address, smtp server IP address and domain name but I dont receive any emails when something happens. I restarted the printers as well.

I wondered if I was just overlooking something or if I have to change something on the 2003 exchange server?? I looked around on the HP site but didnt see a solution. thanks Tom
hughixmanAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

joedCommented:
It could be a network issue. On our network I need to notify the network administrator and he enables something so the printer can send email. He needs to do it for each printer.
wyliecoyoteukIT directorCommented:
Have you entered your DNS server IP address?
Without that, the printer will not be able to resolve your domain name.
You may also have to enter the default gateway for the subnet.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
hughixmanAuthor Commented:
Hi,
  I looked at the config page for the printer next to my office here which is a HP 5100 laserjet. It has the DNS server address entered correctly and also has the correct default gateway.   Tom
hughixmanAuthor Commented:
well I hate to admit it but I kept looking at the settings and finally realized that I had entered .com instead of .local for the domain name suffix as the internal uses .local. Once I changed it to .local I started receiving messages. thanks for the settings tip as it finally opened my eyes! Isnt it always simple once you figure it out.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Printers and Scanners

From novice to tech pro — start learning today.