Antimated GIF's are Disabled in Windows Server 2003 , How to Enable them ?

Hi dudes,
I've installed Microsoft Windows Server 2003 Operating System on my PC.
and I noticed that the Animated GIFs are disabled in the Internet Explorer of Win2003.
It only displays the first frame of it. and has no Animaton. (just like a JPEG or Bitmap)
Anyone knows how to Enable them to be displayed with Full Animations ?
Thanks in Advance. :X
LVL 2
sma_softAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

humeniukCommented:
First thing to check: go to Tools -> Internet Options -> Advanced tab.  Under 'Multimedia' make sure the 'Play animations in web pages' box is checked.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.