specify storage limit for exchange user

Dear Expert

How can I put storage limit for user.

Example I have created one user and I want that he can not send & receive any email more then 1024KB. How I can I apply.

I tried from users properties>Exchange General>Storage Limits. But its is not working.
LVL 5
thabashAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

isaman07Commented:
Did you update the RUS?


HArout
SembeeCommented:
It can take 2 hours before a change like that takes affect. The information is cached within Exchange and is only refreshed every two hours.

Simon.
Kevin HaysIT AnalystCommented:
Hi Simon, just wondering if it can be refreshed before then?  Everytime I change a users size limit I test it by sending a file from my gmail account to that business account (mine or a member in my department) and it takes effect immediately.

PS:  I'm not trying to say I don't believe your answer, was just curious and I and other newbies here can really benefit from all the info you guys provide.

Not trying to hijack thabash question BTW.

Thanks,

Kevin
Your Guide to Achieving IT Business Success

The IT Service Excellence Tool Kit has best practices to keep your clients happy and business booming. Inside, you’ll find everything you need to increase client satisfaction and retention, become more competitive, and increase your overall success.

jonesy2kCommented:
Hi,
to limit the size of outgoing and incoming emails, you actually need to change the delivery restrictions, rather that storage limits:
properties>Exchange General>Delivery restrictions
THen set the sending message size and recieveing message size.
Hope this gets you out of trouble.
Jonesy

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
SembeeCommented:
The only way to refresh the cache is restart the Exchange services. You can make a registry change to shorten the cache time but this is not recommended as it will have a performance hit on the Exchange server.

Simon.
NiclasHCommented:
Not true. You can add add a registry value for this, read more at,  http://support.microsoft.com/default.aspx?scid=kb;en-us;327378
SembeeCommented:
I mentioned the registry change.
However it isn't recommend as it will cause a performance hit - the information is cached for a reason. I have seen servers brought to their knees before due to the limit being shortened.

Simon.
Kevin HaysIT AnalystCommented:
I just now cought the actual subject and what thabash want's to do.  Thabash wants to restrict a user from sending and receiving emails larger than 1 meg.  Storage limits have nothing to do with this.  It's the delivery restrictions which is located in the ADUC on the Exchange server/exchange general/delivery restrictions.  This if will override the gateway delivery restrictions.  This is in conjuction with Jonesy2k suggestion.

Kevin
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.