Automatic Configuration of Wireless USB Aapter Never Finishes

Hi Everyone:

       I now have the wireless USB adapter light showing steady or stable within Normal Mode.  However, whenever I try to run Microsoft Broadband Software to configure it, the configuration never finishes.  For example, I get a message that indicates to connect the Wireless USB Adapter to the computer, but, I never get a Next message to continue or finalize the configuration.

      Any help will be appreciated.

      Thank you

       George
GMartinAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

sirbountyCommented:
Hello again George. :)
Please try the following to get it working...
Start->Run->MSConfig
From the Services tab, check the hide non MS services and deselect all remaining services - then remove the checkmark from all items on the startup tab.  Reboot and try to run the installation wizard once more.
If it's succesful, then simply reverse the above procedures to return the system to normal...

Good luck!

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
GMartinAuthor Commented:
Hi

      Is there a way I can backup or simply print the contents of the Services and Startup tabs?  It would make it easier whenever I go back and recheck the necessary items.

      Thank you

      George
sirbountyCommented:
What do you mean?  Are some not checked now?
If so, permanently remove those from the registry before proceeding.
On the right you'll see where they are (registry, program startup, etc).

HKLM\Software\Microsoft\Windows\CurrentVersion\Run
HKCU\Software\Microsoft\Windows\CurrentVersion\Run

should contain some/most of these...
Your Guide to Achieving IT Business Success

The IT Service Excellence Tool Kit has best practices to keep your clients happy and business booming. Inside, you’ll find everything you need to increase client satisfaction and retention, become more competitive, and increase your overall success.

GMartinAuthor Commented:
Hi:

       I am afraid there is problem at this point regarding installation.  The original installation cd being used indicates a compatiability problem which makes sense because I got the entire wireless network kit prior to the availability of SP2.  So, naturally, I had to get the latest microsoft broadband software.  But, whenever I run the MSBNUpdate.exe file, I get the following message: A window with the title of Microsoft Visual C++ Runtime Error.  The contents of the box are as follows: The application has requested the Runtime to terminate it in an unusual way.

       Should I try to obtain another or different download of the latest software/drivers for the USB Wireless Adapter Model Number MN-510?  Or, can there be a workaround for this issue?

        Thank you

         George
GMartinAuthor Commented:
Hi

      I finally got through this.  However, I carried out several different procedures to be able to install the Microsoft Broadband Utility Software.  First, I typed a command which allowed me to see all hidden and ghost items within Device Manager.  Since I could not remove all of the network drivers, I was able to remove the "ghost" items.  Secondly, I exported the entries of the key Network within the registry and deleted its contents and restarted the pc for the OS to rebuild the contents.  And, finally, I carried out a Repair using my Windows XP Pro SP2 cd.  

      Even after carrying out these procedures, I still had a problem with the wireless light blinking.  So, I disabled all non-MS products within Services.  Still, I was noticing the light blinking on the wireless.  

      Since I was confident I did everything available as far as tweaking options, I decided to go ahead and power down the pc, disconnect the wireless from the USB port, power the pc back up, and attempt a fresh install of the software.  To my pleasant surprise, it worked this time.  After it was over, I still had to right-click on the pc icon with the red x through it and go to View Available Networks.  I saw two entries, one for MSHOME (my LAN) and another one for Netgear.  I selected MSHOME because this one is my network.  I assume I have a neighbor who is also using a wireless and that is why I was seeing Netgear as another choice.  In any case, I went ahead and selected MSHOME and clicked Connect.  I did get a message indicating I am connecting to an unsecure network, continue anyway?  I went ahead and clicked Yes because at this point I just wanted to see some results.  Now, the pc is back online using the LAN.  

      I am concerned about my wireless being unsecured.  As such, I have a post opened at this time to address this portion of it.  

      Thanks again for the help.

      George
sirbountyCommented:
Fantastic... : )
Happy to help.
GMartinAuthor Commented:
Hi Sirbounty:

      I do not think it is proper to fully close this post without extending a very special thank you.  Within each one of your responses, I found tips rich in content and certainly instrumental in the final resolution to this problem.  I certainly take my hat off to you for your help.  In all honesty, I could not get through such a difficult task without your professional expertise, in-depth knowledge, and unyielding guidance.

      In closing, I really do not think words can really capture how good I feel about finally getting through this.  Thanks again for your kind assistance.

      Very sincerely,

      George
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking

From novice to tech pro — start learning today.