Epson Lx 300 DMP Printer

Hello, tried configuring the Epson Lx 300 DMP Printer connected to a WINXP machine under RdeHat Enterprise Linux 2.1ES using printconf utility . Printer was configured but whenever I issue print request from linux box it print outs some garbage content, I think in postscript format. How can I get printout in normal format, Please help me out. Thanks in advance.
ankushmehta24Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

rindiCommented:
Did you install the correct driver for that printer? Is this a dot matrix type? When you installed it using the utility, did you select something like "EXC/P Dot Matrix Printer"?
ankushmehta24Author Commented:
Yes it is a dot matrix printer, while installing i tried it using dot matrix and also by selecting epson and the respective driver but I was not able to print then I selected generic text only and tried with that and gave the above issue.
rindiCommented:
Did you connect the printer directly to a port on this PC, or is it connected via lan to the XP box?
Your Guide to Achieving IT Business Success

The IT Service Excellence Tool Kit has best practices to keep your clients happy and business booming. Inside, you’ll find everything you need to increase client satisfaction and retention, become more competitive, and increase your overall success.

ankushmehta24Author Commented:
It is connected via lan to the XP box.
Like my Linux machine's IP is 10.102.133.17 and my XP box'x IP is 10.102.133.11 and the printer is connected to this XP box.
rindiCommented:
Can you connect the printer directly to the lunx box for testing purposes? Also, download and install webmin from www.webmin.com, this tool is a webbased configuration utility for most things linux, including printers. You might be able to use to configure your server more easily.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ankushmehta24Author Commented:
Actually Linux server is running database so for connecting directly and configuring will require a downtime. And that is not possible for next couple of days. In the meantime will download webmin and try configuring through it one more time.
rindiCommented:
It shouldn't be necessary to down the server just to connect the printer. Do you have a GUI installed on the server?
ankushmehta24Author Commented:
ok will try through that, by hte way thank you very much for the prompt replies, but actual problem I have mentioned in my new question heading Panasonic DMP printer. Previously I myself was confused sorry for that.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux

From novice to tech pro — start learning today.