Images in signature included as attachments

I have created an email signature within Outlook 2003 containing two images.

If I send an email the recipient views the email together with signature (and embedded images) correctly. If the recipient replies to my email, and I duly reply with the same signature... the recipient will view the email with the orginal signature displayed correctly, but the second signature will have 'missing image' boxes and the images as attachments to the email rather than be embedded in their correct location.

How can I fix this?

Thanks in advance.
decadent1Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Karen FalandaysTraining SpecialistCommented:
Hi decadent1,
I do have a dumb question: Is there a reason that you would need to burden the recipient with double graphic signatures? We usually discourage any graphics in the signature, if at all possible.

I imagine that your repsonse to the original email is being typed int he recipients' format, which may not support your graphic. Double check the message format upon reply.
Also, please consider turning off the use signature on reply feature
Cheers
Karen
decadent1Author Commented:
Thanks Karen... the images total 7k... we think this is an accepatable amount to 'burden' the mail size.

Format of emails is HTML in this instance - we have a seperate signature for plain text emails.
SeanConnollyCommented:
decadent1

Another workaround would be to not include a signature on replies:

Tools | Options | Mail Format.

Select "None" in the "Signature for replies and forwards" in the "Signatures" section.
Your Guide to Achieving IT Business Success

The IT Service Excellence Tool Kit has best practices to keep your clients happy and business booming. Inside, you’ll find everything you need to increase client satisfaction and retention, become more competitive, and increase your overall success.

decadent1Author Commented:
Let's assume that that signaute <b>must</b> be included on all forwards and replies...
daverb70Commented:
Sorry to resurrect old thread, but er, me too.  Any solutions to this?  It's not necessarily that the reply also has a signature with image, its that the original image in signature is lost in the replied or forwarded email.
Karen FalandaysTraining SpecialistCommented:
Hi folks, I still believe that unfortunately, it is out of your control. It is all dependent on the recipients' mail setting how they will recieve or view your graphics. I really don't know a way around that without sending an attachment separately
Karen
phreakieCommented:
My situation was nearly identical to the original question in this thread: send an email with a graphic signature to an outside email address, in which the test user (me) replies back, and then I reply back again, and a 2nd signature is attached to this email. I have gotten it to the point where I no longer am getting Red X's after this process (see below) but I have another problem. I am testing this with an outside email address through a Remote Desktop connection, so I have complete control over the email clients at each end. Both email accounts use Exchange 2003 with Outlook 2003 clients. I have configured each client exactly the same under Tools >>> Options. I was able to resolve my missing embedded image (read: where's the &*#$@!!! company logo picture in my signature?!!) problem but now I have a new problem: whenever I send an email to certain outside email addresses, the graphic file is shown embedded in the email message as it is supposed to be, but it is also attached to the email. I don't like this attachment as it leads the user to believe there is a file attached to the message but it is not showing. But at least the image is showing. Also, I CC'd my home email address at the same time and it did NOT have the file attachment AND the image showed correctly. I am using Office 2003 at home as well. I don't know what software my ISP uses on their mail server. Perhaps there is a setting in Exchange for this?


Here is how I fixed the mssing embedded images problem:

In Outlook 2003, go to Tools >>> Options >>> Mail Format tab. First of all, be sure you're using HTML email messages. It will tell you in "Compose in this message format:   HTML". If it isn't on HTML, change it!

Next, click on "Internet Format". Make sure that the checkbox for "When an HTML message contains pictures located on the Internet...." is CHECKED. Click OK.

Click OK to save the Options.

That *might* work. If it doesn't, then try this:

Replace the graphic. In Outlook 2003, go to Tools >>> Options >>> Mail Format tab. Do you see the checkbox near the top, "Use Microsoft Office Word 2003 to edit e-mail messages" ? Make a note of whether it is checked or not. Now click on Signatures at the bottom. The Create Signatures box should open up. Find the signature you are using and select it then click on Edit. The Edit Signatures box should open up.

If the checkbox "Use Microsoft Office Word 2003 to...." was checked off before, then click on Advanced Edit. It will ask you if you want to "launch an editor that is not part of Microsoft Office Outlook...." click on Yes. Hopefully, Word should open up and display the signature. When it opens, select the graphic and delete it.

If the checkbox "Use Microsoft Office Word 2003 to...." was **NOT** checked off before, then look at the preview window and select the graphic and delete it.

Find the actual image file in Windows Explorer and open it up in whatever program opens by double clicking on it. In this new program (whatever it is) you need to Copy the image. Usually this can be done by right clicking on the picture (not the actual image file in Windows Explorer, but in the program itself) and then clicking on Copy. Sometimes in these programs (MS Paint, Internet Explorer, whatever) you need to Select All then Copy the image, and these can be found in the Edit pulldown menu, usually.

Now switch back to the Edit Signature box or the Word editor and paste in the image information. If you are in Word, be sure to save the file before exiting (do not change the file name or location - just click on Save!) If you are in the Edit Signature box, just click OK and keep clicking OK until you have exited Outlook.

It's a good idea to restart Outlook now and retest your settings. I don't think it is neccessary to restart Outlook, but you never know. We are dealing with Outlook.

As a side note, when I was testing without using Microsoft Word as the email editor, I had to check all of the security options for Internet Explorer to see if that was the problem. You see, if Word is not set as the email editor for Outlook, then Outlook uses Internet Explorer to render each email. So if there is a setting in IE that blocks images (haven't found it yet) then that could cause the problem with the missing images.

Good luck, this seems to be a common problem.

Computer101Commented:
PAQed with no points refunded (of 300)



Computer101
EE Admin

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Languages and Standards

From novice to tech pro — start learning today.