Word XP: Changing measurement unit in Ruler

I just upgraded from Word 2000 to Word XP, and now my Ruler measurement unit is set to ch.

(What the heck is that?)

I want the Ruler (and everything else length-related) measured in inces, and in fact I have my
default measurement set in inches.

What am I doing wrong?

Patrick
LVL 93
Patrick MatthewsAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Harisha M GEngineerCommented:
Try here:

Word --> Tools --> Options --> General (Tab)

Select the unit under "Measurement Units" combo
Patrick MatthewsAuthor Commented:
Harish,

As I noted in my question, I already tried that.

:)

Patrick
Harisha M GEngineerCommented:
What is the setting in your Regional Settings ? Also, what is "ch" ?
OWASP: Threats Fundamentals

Learn the top ten threats that are present in modern web-application development and how to protect your business from them.

Patrick MatthewsAuthor Commented:
Harish,

My regional settings are to US measurements, and I have no clue what unit "ch" refers to.

Very perplexed,

Patrick
Harisha M GEngineerCommented:
Change the unit (in Word) to any other like Pixel or Centimetre. Does it affect ?
Patrick MatthewsAuthor Commented:
I tried changing the unit to cm.  It had no effect on the Ruler or the Paragraph formatting form.  It did, however,
force the margins box on the Page Setup form to update (it had been showing inches--correctly--before).

When I changed the default measure back to inches, Page Setup picked up the change, but the Ruler and
the Paragraph form are still showing that mysterious "ch".

Patrick
Harisha M GEngineerCommented:
Have you tried enabling/disabling the "Show pixels for HTML features" below that combo ?

In my Word (xp only) the change affects the ruler also.
rvidal393Commented:
There is a registry setting you need to change take a look at this article.

http://support.microsoft.com/default.aspx?scid=kb;en-us;299339

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Patrick MatthewsAuthor Commented:
Just tried it; no apparent effect.

Patrick
Patrick MatthewsAuthor Commented:
rvidal393,

That did it!  (FWIW, I went the VBE way--I try not to touch the Registry unless I absolutely have to.)

Thanks so much,

Patrick
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Software

From novice to tech pro — start learning today.