Can't find shares with OS 10.3.9 to Windows 2000 server over VPN

OK, I'm at home using my iBook running OS 10.3.9 connecting to work where they have Windows 2000 server. I use internet connect to set up a VPN and successfully connect to the network...they can see me on there.
However, that's it...when I browse network in the finder, nothing comes up. What I'm looking for is "NTServer" or a folder called "Docs on NTServer" (which we call the "H drive" at work were everyone's on Windows).
I've tried using SMB:// in Connect to Server, but not sure if this is the right thing to do once I'm connected via VPN. From what I've read, SMB is the right way to do it, though.
Does the Windows Server need some settings changed? Do I need more info to connect via SMB on VPN? We're no experts, but can follow directions. Thanks!
BrianTWhittyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

lesouefCommented:
Once the VPN is established, it is exactly as if you were on the LAN, apart from speed maybe.
so the manual way to connect the remote share is:
smb://NTserver/docs
it will prompt for passwd if any.
If for some reason, the name is not resolved correctly, use the server IP address instead of NTserver:
smb://192.168.1.20/docs

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
BrianTWhittyAuthor Commented:
Okay, here's what happened. When I go to Connect to Server and enter

smb://NTserver/docs

it quickly says error code -36, "Finder can't complete this operation because some data can't be read or written." When I enter

smb//192.168.1.20/docs

the same thing happens, but it takes a lot longer...over a minute while the connecting box is up before the error message pops up. I've heard of this error -36...

Is the IP necessarily going to be 192.168.1.20 for the server, or do I need to ask the office what it is? Any other suggestions for my end or their end? Thanks!
lesouefCommented:
If yr NTworld is configured as a domain, you may have a privilege pb, is yr windows account having the right settings for you to read and write this shared folder? Do you have somebody who is in charge of the server's accounts who could check this? Are you using active directory?
The IP I mentionned is just an example, not yours: you must get this info from yr admin, but in yr case, obviously the server is found, so using the IP instead of the name won't help.
I'll try to find out what error 36 is, I am at home, no mac here, only my office.
Starting with Angular 5

Learn the essential features and functions of the popular JavaScript framework for building mobile, desktop and web applications.

Peter LoobuyckCommented:
What is the lan IP address on your iBook? Because if you're also using the 192.168. ... ip range you can have problems connecting to that server. Your iBook will think you are using a local address to connect to, meaning 192.168.1.20 should be a computer at your home...
lesouefCommented:
-36 is i/o error, so it can't access the above mentioned i/o ie, 192.168.1.20
BJAKE2001Commented:
I tried using lesouef's suggestion of connecting to the server over vpn using " smb://yourserver/docs " and I got the same -36 error.  However, when I only tried to connect to the server with no share " smb://yourserver ", I was able to choose which share to connect to from an available list, and then give my username and password to connect.  I am using Tiger.
lesouefCommented:
If yr passwd is not stored already, you can specify it on the command line with the following syntax:
smb://user@yourserver/docs, that should prompt for passwd
you can also try smb://user:passwd@yourserver/docs
If it still fails, I guess you have to tell the server you belong to the domain (is the server using active directory or not?).
Go to apps/utilities/directory services, and set yr machine to belong the same workgroup/domain as the server.
BrianTWhittyAuthor Commented:
Okay, I got it. Lesouef, you had the right answer, I had the wrong IP, so had to ask a network admin. Used format:

smb://192.168.1.10/docs

And it aksed for my username and password (again, I already entered them to get onto the VPN)....

I'll allot you the points soon. THanks!
BrianTWhittyAuthor Commented:
OK, got it! Lesouef, you had it right early on, I just had to get a couple diff IPs to try...it was

smb://192.168.1.10/docs

that got me on. Had to enter my username and pass again, had already entered to get on the network.

You get points! Thanks...
lesouefCommented:
You have to enter user/passwd twice because VPN is one thing (establishes the connection with a remote LAN), using the remote volume is another; in most situations they would be different.
Maybe the admin set them the same to make it easier, but it is a bit confusing when you are not familiar with.
And thanks for the points
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Apple Networking

From novice to tech pro — start learning today.