Terminal Server 2003 - Ignoring Group Policy Terminal Server Home Directory

Hi guys,

I have a problem.

We have an AD 2003 Domain.
All domain users have home folders set in their user properties. These are not TS Home Folders.
They dont have any TS Home Folders set in their user properties.

Now we have a few Citrix/Terminal Servers.
I setup a new OU for Terminal Servers and placed just these Terminal Servers into this OU.
I set up a GPO and place the Terminal Servers in this OU.
I disabled the User configuration section of this GPO, and just enabled the computer configuration part of this GPO.
In the Computer Configuration for this GPO, I setup Loopback Policy Processing in Replace Mode.
I also enabled a Terminal Server Home Directory in this Computer Configuration.
The path was local at d:\tsusers.
Security on this GPO:

Authenticated Users - Read And Apply Group Policy
Terminal Server Computers - Read and Apply Group Policy

The problem is this:

When users log on to these Terminal Servers, their home directory as set in the user properties section in AD is getting used, and not the Terminal Server home directory.

I dont find any user home folder being created under d:\tsusers.

I manually created the d:\tsusers folder.

Do I have to create a user gpo in this Terminal Servers OU and enable the setting to create a Terminal Server Home Directory in there, instead of using the gpo with loopback processing and enable it in the computer config part there?

Im a bit stumped.

If someone can please show me how to set up permissions for d:\tsusers, Id be so grateful.

Im not sure even if this is it, but Im guessing.

Im also really not sure as to the security that needs to be set eg.what users, groups need to be applied to each gpo in a Terminal Servers OU.

Thanks in advance. I know this is a lot to ask.

Simon
LVL 1
Simon336697Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

AxtImWaldCommented:
You set the "loopback" policy to force the user-konfiguration to be that of this GPO instead of the GPO placed in the OU where the user resides. Then you deaktivated this user policy - that the user should get. Don´t know what can happen in this configuration !
Remeber - GPO sometimes behave strange and bugy.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Simon336697Author Commented:
Sorry, Im not quite understanding what you are saying.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Operating Systems

From novice to tech pro — start learning today.