Major Start Up Problems - No Login Screen

Hello people,

I'm having some major problems off start-up. I just re-installed windows twice, and reproduced the exact same result. I have tried unplugging all non-essential hardware and still no luck. All products are out of box, but the possablity of DOA still exists.

The hardware is as follows:

MB: Tyan Tiger K8W S2875
CPU: 2x AMD Opteron 242
RAM: Corsair 1GB PC3200
HD: 2x WD 74.6 GB Raptor
PSU: Antec 500 Watt
Video: ATI Radeon 9250 AGP
OS: Windows XP 32-Bit

When the computer starts up, the login screen just freezes with a white box and does nothing. When I enter safe mode ( either with networking or without ) it logs in just fine and acts great. All devices have been detected and installed by windows.

*** maybe this is whats causing it - no offical drivers can be installed due to windows installer being disabled in safe mode ***

Any ideas?


P.S. >> The CD that Windows Xp is being installed with was straight from the sleeve. It's a new Windows XP SP2 CD.
Armon14Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Armon14Author Commented:
Update on situation ::

Poped in a new video card, and it worked awesome until I tried to change the resolution. At that point, the computer started and started doing the same stuff all over again ( no login screen ).
bagged2dragCommented:
That sounds like the video is the issue. I would try updating to the latest video driver from ATI and see if that helps. Also, if the motherboard has onboard video, go into the BIOS and disable it. Hope this helps!
Armon14Author Commented:
bagged2drag -

Thanks for responding! The motherboard doesn't have onboard video, so nothing to disable there. However this information may hold usefull.

When the computer restarted I attempted to log in, and got a blue screen with the error something or other but pointing to the file SCSIPORT.sys. After which I attempted to reformat the machine to find out that the stripe the two hard drives were in is now broken, it's now showing 1 disk, 70905 MB on disk 0 at Id 0 on bus 0 on si3114 - *however* this disk has 141808 MB free ( which is impossible, only being a 70gb disk to begin with, it might be getting this from the stripped disk ).

The second disk it's seeing is 70905 MB on Disk 0 at Id 0 on bus 1 on si3114. This disk is showing 70904 MB of free space.

Not sure whats going on here .. maybe the motherboard is having some major issues?

any ideas anyone?
Your Guide to Achieving IT Business Success

The IT Service Excellence Tool Kit has best practices to keep your clients happy and business booming. Inside, you’ll find everything you need to increase client satisfaction and retention, become more competitive, and increase your overall success.

rindiCommented:
Download and use the WD Tools to test your disks, maybe the one which is showing up wrong needs a lowlevel format. Make sure your BIOS and raid firmware is uptodate. Update if necessary. I suggest you don't use raid 0 on you system drive, maybe get an extra disk for the OS, or get another 2 disks and use raid 0+1.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
nobusCommented:
you can diagnose 2 ways : hard and soft
-hard : disconnect or disable as much devices, till the problem goes away, or start with the minimum connected, and add devices minimum = mobo +cpu, 1 ram stick, video card, 1 disk, kbd + mouse
-soft : you can disable applications and services at startup :
in the run box, type msconfig, now select :
   -startup tap, click disable all
   -services tab, click hide MS services,click disable all
    now reboot and test
Armon14Author Commented:
It ended up being that the Tyan Tiger K8W S2875 onboard raid controller drives that the board comes with were out of date .. downloaded the beta drivers ( because it was all they had ) and it works great .. even better news ... the onboard now supports raid 5 woohoo

thanks everyone ~
rindiCommented:
Thanks too.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Desktops

From novice to tech pro — start learning today.