Logon failure: the user has not been granted the requested logon type...

I just created a home network. I didn’t have any problems setting it up and I can do everything I should be able to do (share printers, access shared disk on other systems, access Internet through a shared router, etc.) and I can reach each computer from every other computer... except...

My only problem is: I cannot access one of my five computers (named L5). It shows up on my network map (when I browse for network places with Add Network Place) and L5 can see and share all other systems/resources including access Internet through the same router as the rest of the systems. The only thing I cannot do is get to it from any of my other systems.

When I try to access L5 from another system, I get the error message:
     "\\L5\C is not accessible. You might not have permission....
       Logon failure: the user has not been granted the requested logon type at this computer."

The problem sounds like a permissions problem but I have stopped all firewall, antivirus, antispyware, and other security applications and checked the user accounts to be sure the name I am using is valid. As best I can tell, everything is correct (though it obviously isn’t).

If you could point me to what I should check or to a forum response or FAQ that will help me, I would appreciate it. I've tried everything I know and cannot make L5 let me sign on from any of my other four systems. I am desperate.

I am running XP Pro everywhere.

Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

You need to make sure you have the same username/password combinatinos on each system and the shares defined with those usernames.

For Example:

System one: username1/password1; username2/password2
System two: username1/password1; username2/password2
System Three: username1/password1; username2/password2

All must be the same if you want equal rights.  When logged on, it doesn't matter who you are logged on as (ie. system one, username 2) as long as the system you are attempting to access has the same username and password account in its database.

hope that helps.
Here's a PAQ with some tips: http://www.experts-exchange.com/Q_21014637.html
but offhand, I'd say check this:

Check Computer Config\Windows Settings\Security Settings\Local Policies\Security Options\Network access: Sharing and Security...

You have two options:
Classic: Local user authenticate as themselves
Guest Only: local users authenticate as Guest.

If you're behind a NAT you should be okay to utilize the second option.
Otherwise, do as suggested above - create duplicate accounts/passwords on each system, or specify the credentials in the connection string:

NET USE * \\L5\C /User:L5\UserName Password
Can you try going to the IP# instead of hostname


Are there any events in the event log regarding failed login attempts?


Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
dhadenAuthor Commented:

Sorry, I was hoping to get an answer that worked. No answer solved my problem.

I’ll close the question and apportion the points among those who tried.

It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Networking

From novice to tech pro — start learning today.