Excessive time taken to log in/on

Hi,

We have a 2003 AD network. We have one laptop whose user has a "briefcase" set up. When this user logs on it takes up to 2 minutes for the Ctrl, alt, del screen to display, with most of the time displaying the "preparing network connections" screen. One thought was that the machine was synchronising the "profile". If this might be the case is there any way to speed this process up - perhaps not synchronising some folders etc. or could this possibly be caused by something else?

Thanks,

jonathanr
jonathanrAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

adamdrayerCommented:
hanging at "preparing network connections" is often a result of improper DNS configurations.  Make sure that the computer is configured only with internal DNS servers that are on Domain Controllers.  If the user has hard-coded in a DNS server so that he can work elsewhere, this would cause the problem.  also make sure that he doesn't have multiple active network cards with improperly configured DNS servers.
jonathanrAuthor Commented:
Hi adamdrayer

All that is good. But thanks for the feedback.

Regards,

jonthanr
adamdrayerCommented:
well, that's it 99% of the time.  I will tell you that the profile will not synchronize until the user logs in.

I'll keep thinking and researching
HTML5 and CSS3 Fundamentals

Build a website from the ground up by first learning the fundamentals of HTML5 and CSS3, the two popular programming languages used to present content online. HTML deals with fonts, colors, graphics, and hyperlinks, while CSS describes how HTML elements are to be displayed.

Joshua234_1998Commented:
I had an issue that sounds like that.  What I found was there was an old server still listed as a DNS server in the DNS manager under Administrative tools.  I just removed that server from the list and all was good.
jonathanrAuthor Commented:
Hi Guys,

It appears I was given the wrong pop up message, instead of "applying network settings" it is "applying computer settings" - does this make things clearer?

Cheers,

jonathanr
adamdrayerCommented:
try this:

Disable the Network Location Awareness Service
Start - Settings - Control Panel - Administrative Tools - Services - Double Click on the Network Location Awareness (NLA) Service - Click on Stop - Then Change the Startup type to Disabled

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jonathanrAuthor Commented:
Hi TheLearnedOne,

I am still interested in looking at this further. I had forgotten that I had this post open. I will now however action the last suggestion and see if that helps.

Regards,

jonathanr
jonathanrAuthor Commented:
Thank you adamdrayer! - This was the answer! Cheers,

jonathanr
adamdrayerCommented:
great.  thanks. =)
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Networking

From novice to tech pro — start learning today.