ZoneAlarm Security Suite problem with MSN/IRC and several applications

I just installed Zonealarm security suite 5.5 after i reformatted my computer.
In program control, MSN and IRC has all green ticks, all "Allowed" However..

Problem:
- I still can't login to MSN, shows connecting for ages.
- When i login to IRC, it says "Blocked by Zone Labs Security"
- Some applications running on high port even tho 'allowed' but still doesnt work.

If i unload zonealarm, it will work fine.

During installation, i chose "Wireless" environment", Single user PC on
a home network. My settings are:

Internet Zone: High
Trusted Zone: Medium
Program Control: Medium
Antivirus: Off
Email: Off
Privacy: Off
ID Lock: Off
IM: Off
Web filtering: Off

ICQ works fine, however msn and irc doesn't.

Anyone can help?
jedistarAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

war1Commented:
Hi jedistar,

If you change the Internet Zone to "Medium, will MSN messenger and IRC run?

Cheers!
Ai3dCommented:
Hi, Assuming that you're running the latest version of Msn Messenger which is v7, you have to do the following to make it run:
First add Msn Messenger to the trust programs list in ZoneAlarm, then open Msn Messenger, go to Tools --> Options --> Connection --> click on Advanced Settins --> uncheck TCP, Socks verison 4, Socks vesion 5 and only leave HTTP Proxy checked which should'nt have any proxy if you are not using any...This will make Msn Messenger work.
To allow irc, what you have to do is open Zone Alarm, click on IM Security tab --> Settings --> Advanced --> uncheck 'Block IRC'.
Depending on the applications you're using, you can find their name in the 'Program Control' tab and allow everything and they should work.
GoOd LuCK!

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jedistarAuthor Commented:
war1, nope.

Ai3d, did that. doesnt work
Exploring SharePoint 2016

Explore SharePoint 2016, the web-based, collaborative platform that integrates with Microsoft Office to provide intranets, secure document management, and collaboration so you can develop your online and offline capabilities.

jedistarAuthor Commented:
anyone?
Ai3dCommented:
why doesnt it work? I did the same thing for :-S Are you on a router?
jetskijoeCommented:
what you need to is 1st go to To allow irc, what you have to do is open Zone Alarm, click on IM Security tab --> Settings --> Advanced --> uncheck 'Block IRC'. on what Ai3d said.  then you have to make sure in your program control that you have set Access trusted and internet for the IRC program to allowed.  Next you are going to want to go to the firewall and allow port probablly 6667 for irc.  this should fix it for you.

war1Commented:
jedistar, I thought you said Ai3d comment did not work.  How come you accepted the comment as the answer?
jedistarAuthor Commented:
it worked, i realise my windows firewall was enabled and blocking it.
so i removed it and tried his method again, it worked.
thanks u guys.
war1Commented:
Thanks for clarifying.
jedistarAuthor Commented:
you're welcome.
Ai3dCommented:
Hey, thanks for the grade =)
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
OS Security

From novice to tech pro — start learning today.