Can't Mount Store - C1041724 - URGENT!

Alright.  I know there are a TON of these posts, and i've searched them for hours on end.  

Here's my prob:
Ran eseutil /d to shrink our database.  Ran fine, no errors.  Went to mount store and it said "An internal processing error has occurred.  Try restarting the Exchange System Manager or the Microsoft Exchange Information Store service, or both." which I have also tried.  That was last night.

This morning I ran a /mh to see what the status was and it gave me a Clean Shutdown so I tried to mount again.  The one thing that I can pull out of all the other questions like this is that we have no e00.log file in the same folder as our database.  I found the log on another drive but I can't copy it over because it says it's in use.

So... HELP!  Please.

File Structure:
d:\exchsrvr\mdbdata\priv.edb
d:\exchsrvr\mdbdata\pub.edb
d:\exchsrvr\mdbdata\priv.stm

eseutil is in c:\program files\exchsrvr\bin

the e00.log file was found in c:\program files\exchsrvr\mdbdata

Thanks in advance!!
TheJabsterAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

eatmeimadanishCommented:
Shut down the exchange services (all of them) and remove all of the log files (copy them to another place if you wish)  Then start the services and try to re-mount the stores.  
eatmeimadanishCommented:
Your log files could be deposited on another drive (a common setup) in this case remove them from their current directory (all of them) and follow the above.
thernlundCommented:
Hmmm...  Check the path to the store files in System Manager.  Make sure it's pointed to the right place.  IIRC, the store files are not in the MDBDATA folder by default.


-T.
t1clausenCommented:
run eseutil /mh which checks the consistency on the private and public stores.  If they report inconsistent then try a eseutil /r which will merge the logs back into the database.  At that time remove the logs and remount.  If you just remove the logs w/o eseutil at best you will lose the changes since your last full backup, at worst the database will not remount.

Step By Step Instructions

http://support.microsoft.com/?id=313184
TheJabsterAuthor Commented:
Alright... here is what happened.

I had to create an .stm file, because when i searched for the one that was associated with our "priv.edb" database, it did not find any.  It was stored on another drive and was being locked by a service, so it wasn't found (VERY odd).  Once I created the .stm, eseutil /d worked to defrag the database.  However the .stm that was created was named "priv.stm" and the .stm file that we normally use is "priv1.stm".  I had to rename the "priv.stm" created by eseutil and place it in the directory where the original "priv1.stm" was located.

Everything worked fine after that.  I didn't see an answer like this ANYWHERE on EE.

Thanks for responding however.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.