backup failed, has an x mark on the drive

As i went to change the daily backup tapedrive, i happened to check the veritas software and backup has failed for about a month now.  I right clicked my computer, manage and went to removable storages, THERE IS AN "X" ON THE TAPE DRIVE.  if someone can help me trouble shoot. thanks
Cyke117Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ac_slater1Commented:
Could you be a little more specific?  What is the error that it gives in the software's monitoring tab?
Cyke117Author Commented:
This is what it reads.  
----------------------------------------------------------------------
Unable to attach to \\NIPPON204\System?State.
Access is denied.

^ ^ ^ ^ ^
Unable to attach to \\NIPPON204\System?State.

When i go to the properties, on device the status is unknown.
I tried inserting a different tape, and no luck.  I also tried rebooting the system and no luck.
moorhouselondonCommented:
If the tape backup drive is a SCSI device I would check to make sure first that SCSI is listed properly in the Device Manager.  If so: is it a bootable SCSI card you have?  If so then there should be the option on Booting Up the pc to go into the SCSI control panel (a message comes up inviting you to press Ctrl A).  This will show what SCSI devices you have attached to the SCSI Bus.  If it isn't listed then you have a hardware problem.  

If this is not the combination you have then we will need more information to assist you properly.
OWASP: Forgery and Phishing

Learn the techniques to avoid forgery and phishing attacks and the types of attacks an application or network may face.

mzamarripaCommented:
Checking your SCSI device at reboot (usually CTRL-A) would be a good idea. Make sure it indicates you have XXXXXXX (backup drive) on channel XX.  You might also try deleting/uninstalling the device from your device manager.  Upon reboot, your computer should detect it and reinstall.  

Have you installed any other cards/drives in the past couple of months?  Another device may have stole your backup tapes motherboard resources...
ns_germanyCommented:
Checking your tape drive when showing an 'X' is a good idea, but your error message tells that Backup Exec has insufficient access rights to save SystemState on you NIPPON204 machine. Please make sure the account that runs your Backup Exec has at least 'Backup Operator' rights on NIPPON204, or even 'Admin'? (Never tested this in detail.)
This might be an additional problem to solve.
ac_slater1Commented:
I would agree with ns_germany.  It sounds like a permissions issue that may have changed with the folder being backed up.  But without actually being able to test a few things on it, it is difficult to know for sure.
ns_germanyCommented:
Hm, SystemState is not a folder but a system's state (whatever it may be exactly ;-). I just checked it and it seems quite clear that admin rights are needed to backup this state.
In this context it's mentioned that somebody had mixed up access rights of that account running Backup Exec so EVERY Backup Exec service had trouble. Please check BE to see on what account it is run, then check access rights of it. If it's not an admin any longer it may lose rights to access your tape drive also...
Cyke117Author Commented:
The server is always logged on as admin, therefore having admin rights.  Noone else logs in that computer.  Now, as far as the permissions, where do i check to see if some settings might have been changed?  How do i check?
ns_germanyCommented:
Now it's not relevant who's logged on to your server actually but what account has been chosen when BE was installed.
Please check Control Panel - Management - Services and have a look at each BE service: Properties, tab Logon: THIS is the account BE uses.
Maybe something happened to this account? Don't want to bother you, just to be sure this is not the cause for your problem, OK?
Cyke117Author Commented:
for some reason it started backing up again.  Didnt touch anything.  After a month and a couple of days of no backup, it backed up yesterday.  Weird.
moorhouselondonCommented:
I would make sure it has backed up by doing a test restore of a file, just to check that everything is in fact working.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Cyke117Author Commented:
Back up failed again last night.  The night before for some reason completed succesfully.  I went to my computer to check if the tape drive had info. in it, but the tape drive doesnt show.  Is ther another way of checking if there is information and what files are in it if any.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Miscellaneous

From novice to tech pro — start learning today.