Connecting to PC Anywhere thru a DSL

I have a DSL router & a PUBLIC static IP address assigned from the ISP.   I need to PCAnywhere into a workstation on the LAN which has a PRIVATE IP (192.168.0.107).  
In the DSL router, I forwarded ports 5631 - 5632 to IP# 192.168.0.107.

I checked the HOST on the workstation & it is still set to use the default ports 5631 & 5632.

I can get into PCA from the local LAN (any 192.168.0.xxx address), but not from anything on the public side of the router.  This used to work, but the router died & the ISP sent me a new one, which I thought I setup just like before.   I am 99% sure that no other settings (workstation, IP addresses, etc) have changed, so it must be something I'm doing wrong in the router setup.

Things in the router I don't know what they do.......
  DMZ host IP address  (says it's for online gaming & Internet conferencing)  (it's off, if turned on, it wants an IP address)
  Dynamic Routing  (was off, but I set it to "Both Version 1 & 2", still doesn't work)
  NAT (is turned on, it says not to turn it off unless directed by ISP)
  Static Routing  (no entries)

I am 400miles from home & can't go home til it's working, any help would be GREATLY appreciated.
 
 
TechGuiseAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

KevNetCommented:
You need to configure a NAT rule through your firewall for ports 5631 & 5632

What is the router make and model

Kev
TechGuiseAuthor Commented:
It's an ActionTec 1524SU.   I thought NAT was for translating PUBLIC IP's to PRIVATE IP's?
KevNetCommented:
Yes you are indeed correct but you should be able to create a NAT rule that includes a port
so - 62.49.94.217:80 => 192.168.1.205:80
have you tried re-booting the router? Or even doing a soft reset, checking their website for the latest firmware, updating if required and re-configuring it.
Have you checked with the ISP that they allow these ports across their network???

I have just looked up your router on a few sites and afraid to say allot of people find that its a very cr*p device.
It may be quicker and easier to buy a diff one and flog that one on ebay!

Here's one guys view on the router
http://www.broadbandreports.com/forum/remark,9309912~mode=flat

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
TechGuiseAuthor Commented:
I have rebooted, reset & checked latest firmware.  Have reset it to factory defaults several times & re-config'd it.  You might be right on it being a piece of junk.   I'll go read the link on the router.  I had to come back to Texas, but am going to have to go back to NM in a bout 10 days.   Will work on it more then.  
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.