Simple Browser Problem

When I try to view my database in a Browser - After I log in, I get no views found.  I know I have to be missing a click or switch somewhere.

What are somethings I nees to be looking at
JaziarAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

p_parthaCommented:
Do you have a $$viewtemplatedefault,

Partha
Sjef BosmanGroupware ConsultantCommented:
Are your views enabled for web use?

Sjef
JaziarAuthor Commented:
I have $$viewtemplatedefault, checking the enabled for web use
Announcing the Winners!

The results are in for the 15th Annual Expert Awards! Congratulations to the winners, and thank you to everyone who participated in the nominations. We are so grateful for the valuable contributions experts make on a daily basis. Click to read more about this year’s recipients!

JaziarAuthor Commented:
It does seem like the views are hidden from the web, but they are not.  When I log in to the database all I see is

Views

No views found

p_parthaCommented:
Remove the $$viewtemplatedefault for now and check whether u are able to see the views

Partha
Sjef BosmanGroupware ConsultantCommented:
If you try a different database (if necessary, create an empty one), in the ACL you set Anonymous to No Access, and you open it from a browser, do you see a view then?
JaziarAuthor Commented:
I removed the $$viewtemplatedefault  still no views - I have tried other databases, they work as they should.
JaziarAuthor Commented:
OK I set Anonymous to reader access from no acces and I see the views
Sjef BosmanGroupware ConsultantCommented:
In the View's Properties box, last tab (with the key): who may use this view?
JaziarAuthor Commented:
All readers and above is clicked - and I am a manager in the ACL
Sjef BosmanGroupware ConsultantCommented:
> OK I set Anonymous to reader access from no acces and I see the views

Which means that, when you are logged in, you are neither Anonymous nor yourself. Did you login with your full credentials, like
     John Doe/Dept/ACME
or just with your name, like
     John Doe

Try adding your name without the dept and org names, with the same permissions, just to try if it works. Does your server have a domlog.nsf database, so you can see all requests coming in? You should see the name that's used, and the actual request that gets an error, 407 probably.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Sjef BosmanGroupware ConsultantCommented:
Thanks, but what did it?
JaziarAuthor Commented:
The login was not getting the full credentials
Sjef BosmanGroupware ConsultantCommented:
I do remember having had the same problem, but with some older R5-release...

Thanks for the info!
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Lotus IBM

From novice to tech pro — start learning today.