DNS problems in W2K domain when adding Netgear FVS319 VPN router - DNS forwarding?

I have a w2k domain that has been running with two servers, a DC and an ISA server.  I am replacing the ISA server with a Netgear FVS318 VPN router (we are going to open a second office).

I set the router up with the same IP's the ISA server had and changed the DHCP settings on the DC to have the Router's IP as the Default Gateway and the DC as the primary DNS server, Router as secondary DNS server.  Clients can get on the internet, but not the domain.  If I remove the Router from the DNS settings, clients are back on the domain, but can't get on the internet.

From what I have read, I need to set up my DC server's DNS table to forward requests for external addresses.

Am I correct in this?  If so, how do I do it?  If not, what do I need to do?

Thanks in advance.
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Hi.  You should only have your Windows server as the DNS server.  
Setting up forwarding is pretty easy.
1. Open your DNS manager.
2. Right-click your DNS server --> Properties --Forwarders Tab
3. Add the ip address in the forwarders.

If you just want to use your server to resolve, you should ensure your root hints are up to date: Windows Upadte will provide them if they are not.

If you have the dot "." DNS zone, delete the dot.  Don't add any forwarders, and the server will resolve--so long as your firewall doesn't stop your server from port 53.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
stc13Author Commented:
You're right, that was easy.  Was a root server, so I deleted the "." and changed DHCP settings to point only to DC.  Reset clients' dhcp and everything is joyous!

Have a sparkling day!!!
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today

From novice to tech pro — start learning today.