Ghost 8.2 and internal error

I have a dell server which is running windows 2000 Adv server, sp4, rollup 1 for sp4, and exchange 2000. I use symantec 8.2 to make an image and try to ghost it to a new server. The problem is that every time I got error message from the client side. Message is" internal error". The ghost error log show an access volition. so the process of ghosting image always stop in the middle. Would you please tell me how I can fix the problem

Thanks,
Tom
izonizAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

bpl5000Commented:
Ghost 8.x has some know issues... "internal error 36000" is one of them.  Here is a document that list several methods to resolve the problem:

http://service1.symantec.com/SUPPORT/ghost.nsf/d87bb6ce0bde286d88256d6a00452701/06df7b028e074efa08256831007a9b1f?OpenDocument&prod=Symantec%20Ghost&ver=8.x&src=ent&pcode=symghost&dtype=corp&svy=&prev=&miniver=symghost_8

Good luck!
0
izonizAuthor Commented:
I am getting "Internal inconsistency" error message. How do I resolve it?
Again, thank you for your help.

Tom
0
bpl5000Commented:
Hi Tom,
An Internal inconsistency error is normally do to a problem with how Ghost performs caching.  Use the switches -ws- and -wd- to turn off caching.  You would launch ghost like this:

ghost.exe -ws- -wd-

Here's a full explanation:

http://service1.symantec.com/SUPPORT/ghost.nsf/d87bb6ce0bde286d88256d6a00452701/941b4810f3b1204d8825697100620067?OpenDocument&prod=Symantec%20Ghost&ver=8.x&src=ent&pcode=symghost&dtype=corp&svy=&prev=&miniver=symghost_8

Good luck!
Brian
0
Cloud Class® Course: CompTIA Cloud+

The CompTIA Cloud+ Basic training course will teach you about cloud concepts and models, data storage, networking, and network infrastructure.

izonizAuthor Commented:
How do I change operating system drive letter from c:\ to i:\.
I restore a ghost image to a new computer. The previous computer use i as operating system drive letter. After ghost the new computer change the drive letter from i to c. How do I change it back?

Thanks
0
bpl5000Commented:
Wow, what a conundrum :)  Oh well, no worries, we can change the default drive letter.  Follow this document.  There is one part that I noticed is a little unclear.  When you get to the "MountedDevices" registry key, you need to right click on it and choose permissions.  When they ask you to check permissions, they just want to make sure administrators have permission to make changes on the MountedDevices.

Also, since drive letter i: is not in use (I'm assuming it's not in use), then you don't have to do the swapping that is mentioned.  You can skip steps 11, 12 and 16.  When you are reading this article, you will need to substitue D for C and C for I.  If you have any questions, just let me know.

Good luck!!!

http://support.microsoft.com/kb/q223188/
0
izonizAuthor Commented:
Hi Brain, Thank you very much! I almost resolve all the problems.
I have only one more question to ask.
How come I always get time out from ghost server when I restore a portition to a remote computer through ghost multicasting?

Thanks,
Tom
0
bpl5000Commented:
Hi Tom,
Do you have a Cisco router or switch?  If the ISO version of your switch is IOS version 11.2(8)SA2, it could be the issue.  Ghost Multicast Server had a problem with certain Cisco switches running this verion.  The best solution would be to upgrade your ISO.  Let me know if this could be your issue and if it is not, I will make another suggestion.
0
izonizAuthor Commented:
Hi Brain,
I don't have cisco switch. We use linksys switch.

Tom
0
izonizAuthor Commented:
By the way, The connection time out on ghost server always happens when client writing "7960 unnamed MFT table entry"
I hope this can help
Tom
0
bpl5000Commented:
Ok, I just found this:

"Start Ghost Multicast Server at the Ghost server computer. Note that if you do not load the Multicast
Server but do start the client computers, the client will fail to connect to the Ghost server and will
display a time-out message."

I'm guessing this is not your problem because it seems that you are getting the error during the restore process.

Maybe try lowering your TTL.  Take a look at the end of this document.
http://service1.symantec.com/SUPPORT/ghost.nsf/d87bb6ce0bde286d88256d6a00452701/676246516ffae912882567dd005363de?OpenDocument&prod=Symantec%20Ghost&ver=8.x&src=ent&pcode=symghost&dtype=corp&svy=&prev=&miniver=symghost_8
0
izonizAuthor Commented:
Log Level Error
  54624921 GhostSrv 8.2.0.1117
           Thu Aug 11 09:52:39 2005

  55914421 rml_wait failed: connection aborted
           RMLSend failed: Software caused connection abort.
           rml_wait failed: connection aborted

Log Level None

This is the error log

tom
0
izonizAuthor Commented:
I already tried reset TTL value. It didnot work out.
Tom
0
izonizAuthor Commented:
I change the switch with a hub. It still doesn't work.
I am sorry to ask so many questions.

Tom
0
bpl5000Commented:
Symantec's states "To resolve the problem, remove and reinstall TCP/IP on the Ghost server computer."  If the Ghost server is Windows 2000, then I would try uninstalling and reinstalling TCP/IP.  If it is Windows 2003 server, I'm not sure how to uninstall tcp/ip... the Uninstall button is greyed out.  I'm sure there is a way to do it, I'm just not aware of it.  It doesn't seem like TCP/IP would be an issue since you can ghost to this server, but they do recommend this for the RMLSend failed error.

If this doesn't work, here are a few more issues I found with Ghost Multicast.  I have a feeling that neither are related to your issue.  I think you have me stumped on this one :(  Sorry I'm not of more help on this one.

1. The client machine has Multiple Network Interfaces; this can
 include machines with only one physical network card but have
 software interfaces, e.g. a VMWare client.
 Cause
 The Ghost Windows multicast client is choosing the incorrect
 network interface to use.
 Solution
 In the Task Properties window, in the Network tab,
 choose to use Unicast.


2. The built-in Windows XP firewall prevents multicast packets
 from being seen by the Ghost client.
 Solution
 In the Task Properties window, in the Network tab,
 choose to use Unicast.
 Alternatively, disable the XP firewall.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Software

From novice to tech pro — start learning today.