Mouse activates window automatically

Hi. I activated a feature that makes the mouse pointer automatically activate any window it passes over (without clicking). It is actually really annoying, but I cant work out how to switch it off (in XP). I`ve been through the mouse options in control panel and I cant see or remember what I did to turn it on. help!
NasturtiummanAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

bpl5000Commented:
Hmm... I've never seen an option like that in the mouse properties under control panel.  My guess is that you must have the software from the mouse manufacturer installed and the option is in their software.  Do you have a mouse icon in the system tray(down by the clock)?  If so, double click on it, or right click on it and see if you can get to it's properties.  If you do not have a mouse program running in the system tray, click on Start and All Programs and search for mouse software(like
Logitech or Microsoft IntelliMouse).

Also, Tweak UI for Windows XP provides an option called X-Mouse which will activate windows on mouse over.  Do you have Tweak UI installed?  If so, uncheck X-Mouse.

Good luck!
veedarCommented:
Perhaps you used Tweak UI from MS to initially set this up.
Here's how to enable/disable it...

http://www.winxptutor.com/xmouse.htm
veedarCommented:
Sorry  bpl5000 I missed that you had already covered Tweak UI my mistake.
Your Guide to Achieving IT Business Success

The IT Service Excellence Tool Kit has best practices to keep your clients happy and business booming. Inside, you’ll find everything you need to increase client satisfaction and retention, become more competitive, and increase your overall success.

smiffy13Commented:
If none of the above suggestions work, why don't you uninstall your existing mouse software and reinstall it. What mouse have you got?
NasturtiummanAuthor Commented:
I'm damned if I can find the software that is doing this, i dont have tweak ui and its a standard microsoft mouse. Will get back to you if I find anything....
bpl5000Commented:
I would suggest going into control panel and open "Add and Remove Programs."  Take a look for anything that you did not install.  Maybe something was installed invertently so I would remove anything that you did not install (but leave Windows patches and hotfixes).

Hope this helps :)

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
smiffy13Commented:
As it's a MS mouse: try installing the latest Intellimouse software http://www.microsoft.com/hardware/mouseandkeyboard/Download.mspx
NasturtiummanAuthor Commented:
Installed intellimouse software, and there was no option to change that exact setting, However,I have it fixed now! I had installed Advanced System Optimizer and under windows optimizer there is an option - activate window when mouse over it  (X windows style) - Its a huge mistake! Thanks people I am sure they are all relevent answers in some cases, but points go to bpl5000 because he showed me the way to resolve it.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware

From novice to tech pro — start learning today.