troubleshooting Question

Cisco 1721 ADSL configuration

Avatar of shandscomb
shandscomb asked on
NetworkingHardware FirewallsDHCP
2 Comments1 Solution845 ViewsLast Modified:
Hi,

I have been using my Cisco 1721 with bonded ADSL for a couple years now, but for one reason or another, I now need to go back to a single channel.  It has a fixed WAN IP, and then a bank of 8 IP's

Here's the config for the BONDED adsl:

sh run
Building configuration...

Current configuration : 1611 bytes
!
! No configuration change since last restart
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname arthur
!
enable secret <secret>
enable password <password>
!
memory-size iomem 25
ip subnet-zero
!
!
ip name-server 213.208.106.212
ip name-server 213.208.106.213
!
!
!
!
interface ATM0
 no ip address
 no ip mroute-cache
 no atm ilmi-keepalive
 pvc 0/38
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
 !
 bundle-enable
 dsl operating-mode auto
!
interface ATM1
 no ip address
 no ip mroute-cache
 no atm ilmi-keepalive
 pvc 0/38
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
 !
 bundle-enable
!
interface FastEthernet0
 description x-over to firewall WAN port
 ip address <router.ip> 255.255.255.248   <---- Thats the second of the 8 real IP's given to me. (the router address.)
 speed auto
 full-duplex
!
interface Dialer0
 ip address negotiated
 encapsulation ppp
 dialer pool 1
 ppp reliable-link
 ppp authentication chap callin
 ppp chap hostname <hostname/login>
 ppp chap password <password>
 ppp multilink
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
no ip http server
!
!
access-list 10 permit <ip.address>
!
snmp-server community <snmp.password> RO
snmp-server enable traps tty
!
line con 0
 password <password>
 login
line aux 0
line vty 0 4
 access-class 10 in
 password <password>
 login
!
ntp clock-period 17180268
ntp server 195.112.4.14
end


What I would like to do is either clear the config & start again (dont know how to clear the config) or remove / edit the lines which are not needed.

I will be using ATM0.  Obviously I do not want NAT on there - What I need is exactly as it is above, but without the bonded interface.

Many thanks once more

Steve
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 2 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 2 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros