"The username could not be found" error on Domain User

I have an account in Active Directory which is having some problems.  When the account tries to connect to the PDC it received the error "The username could not be found" and it refused to browse the available services (shares, printers, etc) on that server.  When I log in from a different workstation with the same login cridentials the user has normal rights and can browse the PDC without problem.

What could be causing this?  I assume it is something on the workstation as I can log in from another computer just fine.
LVL 7
wtconwayAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

KjartanThorCommented:
Is the clock on the workstation you are having this problem on, in sync with the DC? The time-zone has to be correct and the clock on the workstation may not deviate from the DC clock, the default allowed clock-skew on Windows 2000 AD is 5 minutes but this can be changed.

If the clock is synced and the time-zone is correct check the time-zone on the DC and check if that is correct also since AD uses the time-zone to decide if the compters are in sync or not. If the server time-zone is incorrect you might get into a problem if you change it becouse then all other computers on the network are out of sync.

It's unlikely but the computer computer account might be different in the AD than the computer thinks it is, if the clocks are in sync and the time-zones are correct you might try first joining the computer to a workgroup, reboot it, join it back to the domain, reboot it and see if the problem is still there
1

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
wtconwayAuthor Commented:
KjartanThor,

I figured out the problem but only after doing your suggestions.  I found that under the User Accounts -> Advanced Tab then under Manage Passwords there was an entry for the PDC.  When I went to open it I found the root of my problem.  Now how the information was actually stored is beyond me as it shouldn't of allowed the storing of bad critentials.

Anywho, I'm giving you the points for helping me go the right direction.
7
skimmelCommented:
THANK YOU THANK YOU THANK YOU!  I was having the same problem and there was an entry in manage passwords for the PDC.... it fixed it right away!  THANK YOU!
1
Cloud Class® Course: Microsoft Office 2010

This course will introduce you to the interfaces and features of Microsoft Office 2010 Word, Excel, PowerPoint, Outlook, and Access. You will learn about the features that are shared between all products in the Office suite, as well as the new features that are product specific.

Jonathan WilliamsCommented:
I didn't think this post won't relate to my scenario, as my end user's issue extended beyond her own PC.  We employ roaming profiles and the issue persisted on my testbox.  I had to give her local admin to this test box, but after doing so, going to the advanced user accounts tab, I also saw the issue.  The account password that was saved was one of our other admin's accounts.  Just so happens this admin had renamed his AD account this morning.  So bye bye Domain access....
 
This post saved my bacon.  Thanks.  I wish I could award some points myself.  :)
0
actsystems-ukCommented:
Worked for me too - I even tried recreating the profile on the PC but it still had an entry under managed passwords - THANK YOU!
0
cnptechnologiesCommented:
Just had this happen on a new HP machine. "Credential Manager" was storing the user's Windows password. When it was changed the stored pw no longer worked. Deleting it from Credential Manager resolved it. $.02
0
badmanjackCommented:
this post helped me as well. though it wasn't an account for the PDC, it was for a specific server. apparently the user had tried to log on with incorrect username and it stored it. once i deleted from this area - it connected to the server just fine.
1
thecomputerplaceCommented:
Thanks!  This solved our issue today too.
0
IT_Group1Commented:
The User Accounts -> Advanced Tab then under Manage Passwords there was an entry for the PDC - solved my problem - thanks
1
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.