troubleshooting Question

Poor performance from a new SATA drive

Avatar of badsector
badsector asked on
Desktops
27 Comments1 Solution419 ViewsLast Modified:
Hi,
I just bought a new Maxline III SATA hardrive (to replace my older EIDE 120GB Caviar SE).
My problem is poor performance which is noticeable when playing back movies.
When I play from the older harddrive (under the same OS with same drivers, etc) it works smooth as it used to. When I'm playing the same file from the newer harddrive (which now serves as the hd to boot from) the movie skips and there are noticeable delays.
It's not fragmented. and filled only to about its half (130gb of 250).

The details of my system:
Windows XP Professional SP2 + all updates
Asus p4p800se 3ghz prescott
newest drivers for all devices plus for 865pe

few more details:
It's a brand new installation of windows.
I still carry around the older installation I had. Under it, the drive seem to work correctly. (I'm running the old installation from the EIDE not the SATA)
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 27 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 27 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros