troubleshooting Question

Error with Cisco Pix 506E

Avatar of JasonWinn
JasonWinn asked on
Software FirewallsCisco
9 Comments1 Solution370 ViewsLast Modified:
I'm trying to get our new Cisco Pix 506E configured and working correctly. When we use IE to connect to it, I can get the setup, and enter the passwords, and then when it goes to load the java applet, I get this error at the bottom of IE:

java.security.accesscontrolexception: access denied (java.util.propertypermission java.version read

I went to Cisco's website, it said to downgrade to Java 1.42 (also found that on google), however, I still get the same error message!

Thanks
Jason
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 9 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 9 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros