troubleshooting Question

AOpen AX6BC EZ Motherboard cannot connect to Internet, via LAN card or modem

Avatar of coderlen
coderlen asked on
Desktops
12 Comments1 Solution354 ViewsLast Modified:
This is a tough one, folks. Here's the story:

Motherboard: AOpen AX6BC EZ
OS: Win ME Build 4.90.3000
BIOS: Award 4.60 PGMA 8/1/02
CPU: Intel Pentium II 400 MHz
RAM: 256 MB
Hard Disk: Seagate 40 GB ST340823A
LAN Card: Realtek RTL8139/810X Family PCI Fast Ethernet NIC

The hard drive was moved from a Compaq box because the CPU and/or Motherboard was fried. I have successfully gotten the hard drive to boot into Win ME. I can use the computer for everything, except Internet access. I get the proverbial "The page cannot be displayed...Cannot find server or DNS error" message whenever I click on the IE icon.

The SMART status of the hard drive is "Healthy". I ran a PowerMax scan of the hard drive also, and it passed all the tests.

I downloaded and ran a BIOS update to 8/1/02. Once again, the computer works just fine, it just can't access the Internet.

When I plug in the CAT5 cable, only one light show on the LAN card in the back of the computer. It does not blink or show any other lights. The same CAT5 cable works successfully on another machine (the one I'm using now). so I really don't believe there is anything wrong with the cable.

I have installed and run updated scans of all malware: AdAware, AVG, Spybot and Spyware Blaster. I even ran HijackThis, and nothing significant was found.

There must be something I have missed. I know that Win ME is not the best OS to use, but that is the way it is. I have a funny feeling that just swapping the hard drive into another computer may have something to do with it, but I don't know what it would be.

I have run WinsockXPFix to fix any Winsock problems, but still the problem remains. I tried pinging "www.yahoo.com", but it came back with "Unknown host www.yahoo.com". And, when I did "ipconfig /all", it gave me some weird IP address, I can't remember now exactly what it was, but it was NOT "192.168.1.100", or anything normal like that. I also did ipconfig /release_all. And, when I did ipconfig /renew_all, it just hung there, without any response.

Let me know what else I need to do, or if I have already done a No-No.    Max points and a grade of "A" to the one who figures this out. Thanks a lot!
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 12 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 12 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros