troubleshooting Question

ping works but internet explorer cannot use the connection (Internet Setup destroyed after AOL9-install)

Avatar of tabit
tabitFlag for Germany asked on
Programming Languages-OtherWindows XP
17 Comments1 Solution1113 ViewsLast Modified:

___OK, a difficult one (I could not solve it):

ping works (I connect using DUN with a modem) on common servers (example: heise.de)
but
computer can not connect to the site I can ping using Internet Explorer (example: heise.de)
DNS-Service runs & all other necessary services run & Windows is happy with the modem (Smart 56k voice modem as AMR)


___Problem History: The user had been using AOL6 to connect to the Internet but uninstalled it and installed AOL9 which does not work. Since then no internet connection has been obtained except for my ping-only-copnnection through an independent local provider.

I have unistalled and reinstalled AOL9 to no avail. AOL9 cannot use the existing comnnection nor can it build up a connection itself (neither auitomagically not by manual setup)


Hope you can help me, because I have seen this problem before and I could only solve it by reinstalling windows from scratch, which I will do if there is not other chance. Where can I download Internet Explorer (German) full install package to overwrite the internet explorer installation AOL9 did provide?


tabit
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 17 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 17 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros