troubleshooting Question

IIS issue

Avatar of 3wiadmin
3wiadmin asked on
Windows 2000
5 Comments1 Solution190 ViewsLast Modified:
I have a windows 2000 server sp4 running IIS hosting 4 websites. I also have Cold Fusion MX7 running on the server. Every few days at some random time the websites become unresponsive. The services are still running but no webpage. I go to IIS and rightclick the site and browse and nothing. I restart the IIS services and still no websites. The only thing that I can do to have them work again is restart the server. I believe that Cold Fusion has something to do with this since there is no error messages in the windows event logs. I have the performance monitor and the network monitor running to see if there is something that is hammering the server to make them not work but i haven't seen anything. The server is running dual Xeon 2.8ghz with 4gig ram and 128gig of drive space. Any help would be greatly appriciated.
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 5 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 5 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros