troubleshooting Question

cannot hot flash an award bios chip.

Avatar of teichme
teichme asked on
Hardware
6 Comments1 Solution308 ViewsLast Modified:
Hi! I tried upgrading the bios on a Tyan s1854 in a micron pc. I used the flash file from tyans web site which was the wrong file the correct one was on microns web site. after flashing and rebooting the bios boot block utility kicked in and lets me boot off a floppy with AGP video. I tried re-flashing the bios with the correct file and the flashing worked except for write errors in the beginning of flashing. Even after re flashing with the correct bios or a backup of the original bios thethe computer still does not boot correctly.

The question is is there a way to re-flash the bios by using a utility that can correctly write the ROM file with out any write errors.
If yes what utility?

The bios is an Award BIOS.

Thanks!
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 6 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 6 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros