troubleshooting Question

Unknown slocket on Asus P2B-F...no picture!?

Avatar of abpdk
abpdkFlag for Denmark asked on
Desktops
6 Comments1 Solution420 ViewsLast Modified:
Hi

I'm trying to get an Asus P2B-F motherboard to boot a Pentium III 800Mhz processor, using a slocket from an unknown brand (haven't been able to identify it). I've tried both 100- and 133 Mhz fsb, but neither does the trick. As mentioned I don't know the brand/model of the slocket, so I don't know what the jumpers do (not good, I know).

If set incorrectly I would expect it to show the wrong speed at boot etc., but what actually happens is absolutely nothing. It does power up (spins up harddrive, various fans etc.), but there's no picture. Frustrating!

I have no clue as to what the problem could be, so any thought would help.

The cpu is 1.65V Malay, with 256KB and 133Mhz fsb

//abpdk
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 6 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 6 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros