troubleshooting Question

using road runner as a backup to serial connection on cisco 2611

Avatar of pdiblasi
pdiblasi asked on
Routers
1 Comment1 Solution337 ViewsLast Modified:
Our current configuration is a cisco 2600 series router with a t1 as our primary connection. We are only utilizing one ethernet port ethernet0/0 as our internal gatway 192.168.0.1.  I would like to setup ethernet0/1 as backup to the t1 using a ip address from a dsl\rr connection. The IP address is static. I'm not concerned about routing the email and all that stuff, just want the internet to work in the event that the t1 fails.  Any help would be appreciated.

I have configured two floating routes giving different costs and it seems to work for about 10 sec and then drops the packets. I have included my router config below:


2611#show run
Building configuration...

Current configuration : 1428 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname 2611
!
enable secret
!
!
!
!
!
ip subnet-zero

!
ip audit notify log
ip audit po max-events 100
!
!
!
interface Loopback0
 no ip address
 ip nat outside
!
interface Ethernet0/0
 ip address 192.168.0.1 255.255.255.0
 ip access-group 122 in
 ip access-group 122 out
 no ip proxy-arp
 ip nat inside
 no ip mroute-cache
 load-interval 30
 no keepalive
 half-duplex
 no cdp enable
!
interface Serial0/0
 description T1
 ip address 65.120.203.249 255.255.255.252
 no ip mroute-cache
 load-interval 30
 no fair-queue
 service-module t1 timeslots 1-24
!
interface Ethernet0/1
 description backup connection
 ip address 24.227.46.240 255.255.255.252
 ip access-group 122 in
 ip access-group 122 out
 no ip proxy-arp
 ip nat outside
 no ip mroute-cache
 no keepalive
 half-duplex
 no cdp enable
!
ip nat inside source list 1 interface Ethernet0/1 overload
ip classless
ip route 0.0.0.0 0.0.0.0 65.120.203.250 50
ip route 0.0.0.0 0.0.0.0 24.227.46.239 100
ip http server
!
access-list 1 permit any
access-list 122 permit ip any any
!
line con 0
 password xxxxxx
 login
line aux 0
line vty 0 4
 timeout login response 0
 password xxxxxx
 absolute-timeout 30
 login
!
end
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 1 Comment.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 1 Comment.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros