troubleshooting Question

Ghost 2003 USB and TCP/IP Issues

Avatar of vmrfadmin
vmrfadminFlag for United States of America asked on
Software
4 Comments1 Solution709 ViewsLast Modified:
I am trying to do a simple Peer to Peer connection using Symantec Ghost 2003 using either a TCP/IP connection or even a USB connection.  I cannot seem to get either of these methods to work after numerous attempts.  I have a Dell Poweredge 2550 and a 2650 which I would like to clone.  This is what I have tried

TCP/IP

Using Ghost 2003 which I updated via LiveUpdate I created a Peer to Peer network boot disk attempting to connect the two machines via ethernet cable.  So I cut and crimped my very own crossover cable and connected these two machines together.  The 2550 has a Intel Pro/100 card and the 2650 has a Broadcom NetXtreme card, both are integrated.  So Ghost 2003 has the template for the Intel card but not the Broadcom so I tried to use the Multi-Card template.  To my suprise you can only use their existing drivers with the multicard template and not any of the custom ones you can add yourself.  So no big deal, I went out and bought two brand new Linksys 100 mbit ethernet cards to avoid the difference in drivers.  So I create the boot disks using the drivers off the Linksys disc with no luck, the peer to peer connection option in ghost is grayed out and during the dos boot I see that Ghost cannot bind the connection and nothing works.  So I looked a little deeper into the drivers it was using.  I did a little customization of the protocol.ini file as seen below because I was getting an error saying that it couldnt find the driver name from the boot disks it created.

[protman]
drivername = PROTMAN$

[pktdrv]
drivername = PKTDRV$
bindings=nic
intvec=0x60
chainvec=0x66

[nic]
DriverName = LNE100$
Slot = 1
MEDIA = AUTODETECT

So after I made these changes upon booting in DOS, the machine tells me that it successfully binded the connection so I should be up and running.  Ya right, one server boots and assigns a network address that looks like A3-F2-45-F5 etc etc while the second machine returns an address of FF-FF-FF-FF-FF which didnt look good.  And as expected it didnt work.  The peer to peer option was available this time, but when I tried to assign master/slave I get an error.

USB

So, I got fed up and decided that I will just use a USB connection to do the transfer.  So I go buy a male to male USB file transfer cable hoping to save some headaches.  So I create two USB boot disks in Ghost 2003 using the latest and greatest UHCI.exe and OHCI.exe files from symantec.  And of course the damn thing wont work.  In DOS I see that the UHCI fails while the OHCI is successful.  I get into Ghost and the peer to peer option is available but when I try to assign master of slave it gives me the error that the cable isnt connected etc etc.

So now I have bought two network cards and a USB cable for no reason other to hang myself with it.  Does anyone know what the heck is going on with Ghost 2003 and why it doesnt seem to do a damn thing?

Tony

Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 4 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 4 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros