troubleshooting Question

Blue Screen and Can't Access Safe Mode... Please help!!

Avatar of tab26
tab26 asked on
Windows XP
12 Comments1 Solution3573 ViewsLast Modified:
Hello Experts!!

Well... here it goes.

I am expierencing 2 problems when trying to boot my PC.  First, with a normal boot, I am getting the blue sceen of death and the error is below.

*** Stop: 0x0000007F (0x0000000D, 0x00000000, 0x00000000, 0x00000000)

I have researched this error extensively on microsoft's website and forums but there doesn't seem to be anything that has helped.

The second issue is that I can no longer get into Safe Mode because I attempted to repair Windows XP and setup can not perform in safe mode.

Now how I got to this point:

Was not doing anything out of the ordinary when I opened internet exporer and it went to the blue screen of death. So I restarted and on a normal boot it would attempt to start windows but would revert to the blue screen with the error above.

Used function 8 and went in through "Last Known Good Configuration"  This let the system boot up but after about 10-15 seconds from when the desktop appeared the blue screen came back.  

So now I went in under "Safe Mode with Networking" and everything worked fine.  I ran some anti-virus software, some spyware software, and disabled some hardware included a wireless card that I don't use and the second harddrive that has just information on it.

I then shut down and took out the secondary harddrive. I re-booted and it would not boot in Normal Mode (blue screen) so I booted in Safe Mode again.  Tried to figure out what was wrong but I don't know enough about it to do so.

So now I thought I would just use the Windows XP disk's repair process.  I booted from the disk and went through the procedure and then it had to re-boot to continue the setup.  Problem is that this needs to be done through normal mode and when attempted I just got the blue screen.  Unfortunately, now when I try to go in through Safe Mode I get the error below.

"Windows XP Setup cannot run under Safemode. Setup will restart now."

So I gave up on the repair idea and attempted to go in through "Enable VGA" mode and got the blue screen.

I'm out of ideas so if someone could help with making it so I could get into Safe Mode and
possibly help with the blue screen issue I would be eternally greatful.

Thanks and if more iformation is needed please let me know.  Also, if you think this should go under the hardware sections let me know and I will make that correction.

Thanks!!!!
tab26
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 12 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 12 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros