troubleshooting Question

Cisco 7206 Router Configuration problem

Avatar of averyb
averybFlag for United States of America asked on
Routers
25 Comments1 Solution1307 ViewsLast Modified:
Here's the situation:

10.10.1.226 is a MPEG 4 encoder.
192.168.253.2 is a software MPEG 4 decoder running on Windows XP

This circuit and these devices are for transporting CCTV video from the field to a central monitoring location.

From the router, I can ping 10.10.1.226 (the field end) and I can ping 192.168.253.2 (the central location).  
From the decoder, I can ping its gateway 192.168.253.254 and the gateway to the field--BVI1 at 10.10.1.254
From the field I can ping its gateway--BVI1 at 10.10.1.254, the gateway at central 192.168.253.254 and the decoder itself at 192.168.253.2.

Windows XP Firewall is off.  I keep leaning that this is a routing problem.

I did a pathping from the decoder, and it stopped at 192.168.253.254.  Traffic does not appear to reach 10.10.1.254.

I'm at a loss.

I just removed the following line from interface FastEthernet 0/0.1 this it would help.
ip policy route-map stream1

The 10.200.x.y IP's aren't used anymore and no data traverses those PVC's.

Here's the router configuration.

Building configuration...

Current configuration : 6176 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log datetime localtime show-timezone
service password-encryption
!
hostname blah
!
logging rate-limit console 10 except errors
no logging console
enable secret 5 $1$SE78$vrw95.JHmLA6TafZiFbAQ.
enable password 7 02340D58030B5F2F48
!
ip subnet-zero
!
!
no ip finger
!
ip multicast-routing
call rsvp-sync
!
!
!
!
!
bridge irb
!
!
!
interface FastEthernet0/0
 no ip address
 duplex full
!
interface FastEthernet0/0.1
 encapsulation isl 1
 ip address 192.168.253.254 255.255.255.0
 no ip redirects
 ip directed-broadcast
 ip pim sparse-dense-mode
 ip igmp version 2
!
interface FastEthernet0/0.2
 encapsulation isl 2
 ip address A.B.C.126 255.255.255.192
 no ip redirects
 ip directed-broadcast
!
interface ATM3/0
 no ip address
 ip directed-broadcast
 map-group atm
 atm scrambling cell-payload
 atm uni-version 3.1
 no atm auto-configuration
 no atm ilmi-keepalive
 no atm address-registration
 no atm ilmi-enable
 pvc 0 0/5 qsaal
 !
!
interface ATM3/0.1 point-to-point
 description ******
 ip address 10.200.2.1 255.255.255.0
 ip pim sparse-mode
 ip igmp version 2
 pvc alpha1 5/33
  vbr-nrt 1500 1450 100
  broadcast
  oam-pvc manage
  oam retry 3 5 1
  encapsulation aal5snap
 !
!
interface ATM3/0.2 point-to-point
 description ******
 ip address 10.200.3.1 255.255.255.0
 ip pim sparse-mode
 ip igmp version 2
 pvc alpha2 5/34
  vbr-nrt 1500 1450 100
  broadcast
  oam-pvc manage
  oam retry 3 5 1
  encapsulation aal5snap
 !
!
interface ATM3/0.11 point-to-point
 description ******
 ip address 10.200.1.1 255.255.255.0
 ip pim sparse-mode
 ip igmp version 2
 pvc data 4/33
  broadcast
  oam-pvc manage
  oam retry 3 5 1
  encapsulation aal5snap
 !
!
interface ATM3/0.12 point-to-point
 description ********
 ip address D.E.F.154 255.255.255.252
 ip access-group 106 in
 pvc beta 4/34
  encapsulation aal5snap
 !
!
interface ATM3/0.20 point-to-point
 description *****
 ip address 10.10.1.1 255.255.255.252
 pvc Charlie 1/32
  vbr-nrt 1908 954 2250
  broadcast
  encapsulation aal5snap
 !
!
interface ATM3/0.30 point-to-point
 pvc DSL1 1/301
  encapsulation aal5snap
 !
 bridge-group 1
!
interface ATM3/0.31 point-to-point
 pvc DSL2 1/302
  ubr 768
  encapsulation aal5snap
 !
 bridge-group 1
!
interface ATM3/0.32 point-to-point
 pvc DSL3 1/303
  encapsulation aal5snap
 !
 bridge-group 1
!
interface ATM3/0.33 point-to-point
 pvc DSL4 1/304
  encapsulation aal5snap
 !
 bridge-group 1
!
interface ATM3/0.34 point-to-point
 pvc DSL5 1/305
  encapsulation aal5snap
 !
 bridge-group 1
!
interface ATM3/0.35 point-to-point
 pvc DSL6 1/306
  encapsulation aal5snap
 !
 bridge-group 1
!
interface ATM3/0.91 point-to-point
 ip address 10.255.1.5 255.255.255.252
 pvc Dtown 4/35
  ubr 100
  encapsulation aal5snap
 !
!
interface BVI1
 ip address 10.10.1.254 255.255.255.224
!
ip classless
ip route 0.0.0.0 0.0.0.0 D.E.F.153
ip route 10.55.5.64 255.255.255.192 10.200.1.2
ip route 192.168.1.0 255.255.255.252 10.10.1.2
ip route D.E.F.152 255.255.255.252 ATM3/0.12
no ip http server
ip pim rp-address 10.55.5.126 override
!
!
map-list atm
 ip 10.200.2.2 atm-vc 33
 ip 10.200.3.2 atm-vc 34
 ip 10.200.4.2 atm-vc 35
access-list 100 permit ip host 10.14.2.176 any
access-list 101 permit ip host 10.14.2.177 any
access-list 102 permit ip host 10.14.2.178 any
access-list 103 permit ip 10.14.2.0 0.0.0.255 any
access-list 105 permit ip 10.55.5.0 0.0.0.255 any
access-list 105 permit ip 192.168.253.0 0.0.0.255 any
access-list 105 permit ip host A.B.C.125 any
access-list 105 permit ip host A.B.C.114 any
access-list 106 permit ip any host A.B.C.125
access-list 106 permit ip any host A.B.C.114
access-list 106 permit ip any host A.B.C.115
access-list 106 permit ip any host A.B.C.116
access-list 106 permit ip any host A.B.C.117
access-list 106 permit ip any host A.B.C.118
access-list 106 permit ip any host A.B.C.119
access-list 106 permit ip any host A.B.C.120
access-list 106 permit ip any host A.B.C.121
access-list 106 permit ip any host A.B.C.122
access-list 106 permit ip any host A.B.C.123
access-list 106 permit icmp any A.B.C.64 0.0.0.63
access-list 106 permit icmp any D.E.F.152 0.0.0.3
access-list 106 permit ip any host A.B.C.124
access-list 106 permit esp any host A.B.C.124
access-list 106 permit ahp any host A.B.C.124
access-list 107 permit ip any 10.10.1.224 0.0.0.31
access-list 107 permit ip 10.10.1.224 0.0.0.31 any
access-list 107 permit icmp any any
access-list 199 permit esp any host A.B.C.124
access-list 199 permit ahp any host A.B.C.124
route-map stream1 permit 10
 match ip address 100
 set ip next-hop 10.200.2.2
!
route-map stream1 permit 20
 match ip address 101
 set ip next-hop 10.200.3.2
!
route-map stream1 permit 30
 match ip address 102
 set ip next-hop 10.200.4.2
!
snmp-server community C0ngestion RO
snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart
snmp-server enable traps casa
snmp-server enable traps gatekeeper
snmp-server enable traps isdn call-information
snmp-server enable traps isdn layer2
snmp-server enable traps isdn chan-not-avail
snmp-server enable traps channel
snmp-server enable traps hsrp
snmp-server enable traps config
snmp-server enable traps entity
snmp-server enable traps envmon
snmp-server enable traps bgp
snmp-server enable traps ipmulticast
snmp-server enable traps msdp
snmp-server enable traps rsvp
snmp-server enable traps frame-relay
snmp-server enable traps rtr
snmp-server enable traps dlsw
snmp-server enable traps dial
snmp-server enable traps voice poor-qov
snmp-server enable traps xgcp
bridge 1 protocol ieee
 bridge 1 route ip
!
!
gatekeeper
 shutdown
!
!
line con 0
 password 7 095E1F0A1157
 login
 transport input none
line aux 0
line vty 0 4
 access-class 105 in
 password 7 112518010E045B0017
 login
line vty 5 15
 access-class 105 in
 password 7 1062081D1C0142071F
 login
!
end

Blah#
------


----Here are the results of a show ip route----

Gateway of last resort is 208.11.221.153 to network 0.0.0.0

     A.0.0.0/26 is subnetted, 1 subnets
C       A.B.C.64 is directly connected, FastEthernet0/0.2
     10.0.0.0/8 is variably subnetted, 7 subnets, 4 masks
C       10.10.1.0/30 is directly connected, ATM3/0.20
S       10.55.5.64/26 [1/0] via 10.200.1.2
C       10.200.2.0/24 is directly connected, ATM3/0.1
C       10.200.3.0/24 is directly connected, ATM3/0.2
C       10.200.1.0/24 is directly connected, ATM3/0.11
C       10.10.1.224/27 is directly connected, BVI1
C       10.255.1.4/30 is directly connected, ATM3/0.91
     192.168.1.0/30 is subnetted, 1 subnets
S       192.168.1.0 [1/0] via 10.10.1.2
     D.E.F.0/30 is subnetted, 1 subnets
C       D.E.F.152 is directly connected, ATM3/0.12
C    192.168.253.0/24 is directly connected, FastEthernet0/0.1
S*   0.0.0.0/0 [1/0] via 208.11.221.153
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 25 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 25 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros