We help IT Professionals succeed at work.
Get Started

An internal error occurred: A device attached to the system is not functioning

musclejack
musclejack asked
on
11,719 Views
Last Modified: 2012-06-27
Hi,

I am using the intel pro/wireless LAN 2100 3B Mini PCI Adapter on my IBM T42p notebook.  I can access to the internet, but when i run the command "ipconfig" in Command Prompt, it gave me this error -

"An internal error occurred: A device attached to the system is not functioning"

How can I fix it? thx.

Comment
Watch Question
Commented:
This problem has been solved!
Unlock 1 Answer and 2 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE