We help IT Professionals succeed at work.

Cannot Disable XP Pro firewall even when not connected to Domain server

I have a small office network with a domain server. When I am on my client computer open the properties for the local area network connection my firewall ON or OFF option is greyed out and I cannot turn my firewall off. At the top of the firewall settings window there is a message that my settings are controlled by my domain server group policy. So.... I logged into my domain server as an admin and disabled all settings for the group policy. I then reboot the server and reboot my client computer. The windows XP Pro firewall settings are still greyed out and I cannot turn the firewall off.

The client firewall settings are still greyed out even when I log on to the local machine as an admin with no network connection present... HOW DO I TURN THE FIREWALL OFF ON MY CLIENT MACHINE!!!!
Comment
Watch Question

Are you sure that you have loged in as the local admin,
try to create an new admin account with that login, and login with that new admin account.


regards
naren

Author

Commented:
I am sure.
start -> run -> services.msc
disable the Windows firewall internet connection sharing service.
reboot
you disable firewall services on SERVER, not on client.  get into server, remove all firewall software for network, when you do this right, client now see that server not giving firewall so it show the status correct.

Always remember, hardware firewall 100x better than windows.  you should be using your router to do firewall, not windows, which cause much problem.  Hadware firewall done on linksys, netgear, or similar router, it is good stealth firewall right from default setup (turn on box), so windows firewall not needed, in fact big impedement!!
Commented:
Assuming this is Windows XP Pro, settings in the Group Policy effect all users.
Try this:
Start>run>gpedit.msc
Then look in two places.
The first is computer configuration>Administrator Templates>Networking>Newtork Connections>Windows Firewall
Under domain and standard they all should be "Not configured"
The second is user configuration>Administrator Templates>Networking>Newtork Connections> they all should be "Not configured"