Seagate 3401A ejects

Hello

We have a Windows 2003 Small Business Server (SP1) with a tapedrive. Seagate STT3401A. When we insert a tape (Travan 20/40Gb) we hear the drive load the tape, and after a while, the tape ejects. It worked fine for a year or so, but now, every tape does the same thing (old and new tapes). I`ve tried EVERYTHING I found on this site

Please help
macticAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Shift-3Commented:
Install the manufacturer's (Seagate spun off their tape drives to Certance which is apparently now under the Quantum brand) diagnostic utility, TapeRx, from
http://www.quantum.com/ServiceandSupport/SoftwareandDocumentationDownloads/Travan20SCSI/Index.aspx#Diagnostics

This will let you run several tests which may shed some light on the problem.  It will also allow you to flash the firmware.  This often fixes problems.  However, if it's a hardware issue then you will have to get support from the vendor or manufacturer.
huntersvcsRetired ITCommented:
I had a similar problem with an HP drive.  I ended up sending it back to the manufacturer under priority - they reflashed the firmware - and returned it within 4 days.  My problem was that the annual maintenance had expired before the customer could update the firmware himself.  Once it expired, only a manual flash would work.  If it is still under warranty, call their hotline for flash or return instructions.  Not sure if this is still valid:  0800 - 1826831 (due to the switch mentioned by Shift-3).
Shift-3Commented:
You should be able to download the firmware and flash it yourself.   HP has a utility called StorageWorks Library and Tape Tools which is similar to TapeRx.

Oh, and I did a little research on the history of Seagate's tape drives.  This isn't really important but I find it amusing.

Seagate spun off their tape drives to Certance in 2000.

Maxtor acquired Quantum in 2001.

Quantum acquired Certance in October, 2004.

Now Seagate is buying Maxtor (which owns Quantum).  So it all went full circle -- they get their old tape drive division back.
OWASP: Forgery and Phishing

Learn the techniques to avoid forgery and phishing attacks and the types of attacks an application or network may face.

huntersvcsRetired ITCommented:
Sorry, Shift-3, but StorageWorks "didn't".  Once the expiration was passed, only a manual reflash would work.  I talked with the techs for a long time.  StorageWorks would only give errors, the wrong version number, etc.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
macticAuthor Commented:
Hi

Shift-3:  
I tried this: http://www.quantum.com/ServiceandSupport/SoftwareandDocumentationDownloads/Travan20SCSI/Index.aspx#Diagnostics
... but I only got the firmware number and the program saying "The Tape Drive is in the process of becomming ready. Please try again in a few seconds"
...then the tape ejects. :-(
Shift-3Commented:
It sounds like a hardware problem.  You'll have to send it in for service.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage

From novice to tech pro — start learning today.