How to restore the "Resources Booked" diaglog box in Outlook 2003/Exchange 2003

I have a question about the "resources booked" notification when scheduling a meeting with resources. We use outlook 2003 for the client on an exchange 2003 server. After scheduling the meeting a person received the resources booked notification. On that notification is a little box you can check so that it doesn't show up anymore. Is there anyone here who knows how to get that notification to start appearing again?
stounAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

bruintjeCommented:
Hello stoun,

you could try 2 things
--------------
in outlook goto tools |options | on the preferences tab choose calendar options | choose the button resource scheduling and uncheck automatically accept .....

otherwise if that doesn't help there is the option of running the detect and repair option from the helpmenu thiswill restore the defaults for outlook on the pc
--------------

hope this helps a bit and a happy new year!
bruintje
StuartWhyteCommented:
Hi

Try this KB article.  Its for Outlook 2000, but may apply, sorry can test it:

http://support.microsoft.com/?kbid=244392

You will need to replace the "9.0"  with "11.0" as that is for outlook 2003.

If checked on my machine, and I dont have that key, but itys worth a shot.

HTH

Stuart

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
stounAuthor Commented:
That KB article was just what I needed thanks (and sorry for the delay, I forgot to check back to look for answers :).  I figured it had to be a registry setting but could not find anything about it for Outlook 2003.

thanks again
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.