error 1606 could not access network location %userprofile%\nethood\

I am trying to install the software for my hp scanjet 3500c usb scanner. I have XP pro 2 gig mem. 939 amd3200 asus A8V deluxe geforce 6600. as soon as i start the setup file I get this message. I have downloaded the latest software from HP. it does exactly the same as the CD that came with scanner, which is older.  .......... computerchuck
computerchuckAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

natcomCommented:
login with the administrator account and retry the install also have a look at the HP System Diagnostics Utility found here

http://h10025.www1.hp.com/ewfrf/wc/softwareList?dlc=en&lc=en&product=73488&lang=en&cc=us&os=228


      
computerchuckAuthor Commented:
to staff:
MS knowledgebase says to;
1.      Click Start, and then click Run.
2.      In the Open box, type regedit, and then click OK.
3.      Locate and then click the following registry key:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
4.      In the right pane of Registry Editor, double-click Common Administrative Tools.
5.      In the Value data box , type the following line, and then click OK:
%ALLUSERSPROFILE%\Start Menu\Programs\Administrative Tools
6.      On the File menu, click Exit to quit Registry Editor.
7.      Restart the computer.

line 4 says; Common Administrative Tools

does not exist.

To natcom; "login with administrator account"   in the user account I am shown as "chuckq2" and it says I have administrator rights. there is a guest acct. shown but it is off. When I start XP the only user shown is "chuckq2" and that is what I use.  

HP diaganosticsprogram  under HP tab shows "no applications"

Still need help. .......... computerchuck
Exploring ASP.NET Core: Fundamentals

Learn to build web apps and services, IoT apps, and mobile backends by covering the fundamentals of ASP.NET Core and  exploring the core foundations for app libraries.

natcomCommented:
click on start settings control panel users accounts click on change the way users log on or off and un check use the Welcome screen then you will be able to to login as the root administrator  if it work from there then there is a problem with your user profile
computerchuckAuthor Commented:
To staff:

I looked at the MS knowledgebase  link you posted. Because In the example shown there,
ie. "Error 1606. Could not access network location \\server name\path\My Pictures"  it shows references to folders. I know nothing about the basics of programing, and you will note in the title of my posted question, it refers at the end to "%userprofile%\Nethood\".  I dont know what that means. Do the % signs mean folders?
I read the knowledge base info but did not understand how it applied to my problem.

to natcom:
I did what you instructed me to do. It changed the way I log on to XP, but it did not change anything else. The install still gave the same error, and it didn't add
"Common Administrative Tools" to the registry.

In my orginal post I did not say that I turned off all my anti malware software and firewall before attempting the install. I also tried installing it from "safe mode" but
the software responeded " unable to install from safe mode". .......... computerchuck
stafiCommented:

check values under this key:

HKEY_CURRENT_USER \ Software \ Microsoft \ Windows \ CurrentVersion \ Explorer \ User Shell Folders

according to this chart:

Shell Folder                                           Path

AppData                                                %USERPROFILE%\Application Data
Cache                                                   %USERPROFILE%\Local Settings\Temporary Internet Files
Cookies                                                 %USERPROFILE%\Cookies
Desktop                                                 %USERPROFILE%\Desktop
Favorites                                               %USERPROFILE%\Favorites
History                                                  %USERPROFILE%\Local Settings\History
Local AppData                                        %USERPROFILE%\Local Settings\Application Data
Local Settings                                         %USERPROFILE%\Local Settings
My Music                                               %USERPROFILE%\My Documents\My Music
My Pictures                                            %USERPROFILE%\My Documents\My Pictures
Nethood                                                %USERPROFILE%\NetHood
Personal [My Documents]                       %USERPROFILE%\My Documents
PrintHood                                              %USERPROFILE%\PrintHood
Programs                                              %USERPROFILE%\Start Menu\Programs
SendTo                                                 %USERPROFILE%\SendTo
Start Menu                                            %USERPROFILE%\Start Menu
Startup                                                 %USERPROFILE%\Start Menu\Programs\Startup
Templates                                             %USERPROFILE%\Templates
computerchuckAuthor Commented:
Hi Last answer to cryptic for me. My level of using regedit is not too high. when you say "check values under this key", what does that mean? I look in there and I have just 9 listed. they look like your example, but start with the word common, and under "type" it says REG_EXPAND_SZ, every thing else looks the same. I got frustrated, not understandig the answers here, and thru the hp scanner in the trash. How do i award points when answers dont help. I ready to close this question thread. .......... computerchuck
computerchuckAuthor Commented:
Hi   I posted my last comment on the 15th of this month and there have been no added comments. I have since found that I get the same error when I try to install other progams. 2 examples are the scanner software (Arcsoft OEM for Canon) for the new Canon MP500 MFD  I bought to replace the HP 3500c I couldnt get installed or Ghost 2003 for doing image backups.  I would like to resolve this problem, but i seem to be ignored here.  I work as a computer tech and pay EE for help on questions that are beyond my ability.  
Even tho I have been using EE for sometime, I still dont quite understand the points thing. I think I offered 500 points for this, but dont remember. I know that in the past, when I have been stuck,  and a business customer needed his computer back right away I tried to offer 750 points but was told that 500 was the max.
When I get an email from EE saying a comment has been posted to my question, I immediately try to do what the post says. Do I have to then go back to my question and say that didnt work for me, to get more help?  In regard to this question, as you look thru the time frame, you can see I posted a comment on 1/02 at 7 AM and didnt didnt get a response for 13 hours! I guess I am also asking how does this forum work? I guess I made the mistake of not posting a reply
saying, that I read the post of 1/02  8pm, and as best I could,  tried to do what the post said and it did not resolve the problem, cause there were no more posts by you for 13 days, as I kept checking, and finally I posted again, asking for a more detailed answer, which I never got.
I am retired and work on computers to add to my social security. I have been repairing and selling computers since I got my first IBM PC clone in 1989, having had Apples for8 years. I am generally quite adept at fixing most computers that come to me, but when I need help, I really need it, cause all my customers want their computers back yesterday!
Also I dont understand yet exactly how to close a posted question when I have the correct answer, or none of the answers result in a solution, and i stumble on the fix from Google.
When I first starting using EE I didnt realize, that as a paid subscriber I had an unlimited points bank and should be offering 500 points to all my questions, til the tech who recommended EE to me as a service, at lunch one day straightened me out.  
Sometimes some of these problems are so nuts it is hard to explain everything that is going on, to get the proper answers.  thanx .......... computerchuck  
LeeTutorretiredCommented:
Now let me jump into this question as an expert, rather than as Page Editor, and offer you my advice on this question:

I think stafi's last comment has a good chance of being your answer.  In your answer to that, you said:

>My level of using regedit is not too high. when you say "check values under this key", what does that mean? I look in there and I have just 9 listed. they look like your example, but start with the word common, and under "type" it says REG_EXPAND_SZ, every thing else looks the same.

In order to check values under this key, I'm pretty sure you did the right thing: namely, open up in the left pane all the higher keys:

HKEY_CURRENT_USER \ Software \ Microsoft \ Windows \ CurrentVersion \ Explorer \ User Shell Folders

Then you should click on the last subkey, namely User Shell Folders.   You say that there are nine values listed.  Was one of them this:

Nethood        REG_EXPAND_SZ             %USERPROFILE%\NetHood

If that key was missing you have to add it.  If it was there, but didn't have the correct  value, then you need to modify it so it has the correct value.  

To add a missing value, you click in the right pane of the registry editor, where your 9 values are listed; you will see a context menu with "New" as one of the items, and this leads to another context menu with "String Value", "Binary Value", and "DWORD" as the items to choose from.  Choose "String Value".  Specify the name to be "Nethood".  Then double click that new name to enter the string value, namely "%USERPROFILE%\NetHood".

On the other hand, if Nethood is already there, but its value isn't correct, you just need to double click the name Nethood in the right pane of the registry window and type in its new corrected value.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
computerchuckAuthor Commented:
Lee
Thank you for your more detailed answer of adding a string value..  That helps. I looked at my entries and Nethood was missing.  I added the entry as you directed and that fixed my problem. I can now install new programs. Had "stafi" given me a detailed answer, like you did, I could have had my problem fixed in 10 minutes.
It seems that more often that not, the experts answers to posts are too brief. If those of us, who pay to use this board, were as smart as the experts who answer the questions, we wouldnt have to pay for the service in the first place, and would not need answers that had more detail in them.  Thanx for you help. It is a relief to have that problem solved.  I had 3 programs that needed to be installed, and that %userprofile% was stopping them all.

 again thanx  .......... computerchuck
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.