No OE Outgoing- error 10060 error 0x800ccce

One of 2 PC's networked with Neatgear router using BellSouth DSL. Both machines XP/SP2. Both malware, spyware and virus free. Brother's PC's, maintained by me.
Bro's machine just developed no outgoing email; all else, incoming and IE ops OK.
Error as follows:
"The connection to the server has failed. Account: 'mail.bellsouth.net', Server: 'mail.bellsouth.net', Protocol: SMTP, Port: 25, Secure(SSL): Yes, Socket Error: 10060, Error Number: 0x800CCC0E"

Can use same account from the other PC OK.
Cannot send with any legit BellSouth account on this machine only. My own account brings same error.
Very familiar with OE. All settings normal unless I missed something real obvious. (I'm human.)
Web mail account OK.
BellSouth not blocking, I don't think.
Pete
LVL 2
cfourkaysAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

war1Commented:
Greetings, cfourkays !

The error message shows that your brother is using SSL and port 25.  Try sending without SSL.  Go to Bellsouth account settings, Advanced tab, and uncheck SSL.

Best wishes!
cfourkaysAuthor Commented:
Hi war, love Quick Post.
I had the SSL checked only to try it.
Have it "unchecked" and here's the message again.

The connection to the server has failed. Account: 'mail.bellsouth.net', Server: 'mail.bellsouth.net', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

And its definitly not checked.
Pete
war1Commented:
cfourkays,

Check if email virus checking or firewall is stopping the send of the email.

Since you can send from the other computer, compare difference between the two computers?  Same background programs?  Same connection?
Become a Certified Penetration Testing Engineer

This CPTE Certified Penetration Testing Engineer course covers everything you need to know about becoming a Certified Penetration Testing Engineer. Career Path: Professional roles include Ethical Hackers, Security Consultants, System Administrators, and Chief Security Officers.

cfourkaysAuthor Commented:
Identical settings. (I'm at his condo now.)
His is the only account on the machine.
Yesterday, I had him uninstall and reinstall first. NG.
He's pretty PC savvy and didn't add or delete anything.
Could the router have any influence on this?
(Before I disconnect it and drag it into another room.)
Its on a wireless 811.11g with a good signal.
cfourkaysAuthor Commented:
BTW, I don't have any security set on the wi-fi.
We're on the 8th flr condo in the middle of a barrier island.
No WEP or WPA.
war1Commented:
You said the other PC works, which works off the same router.  So router should not be the problem.
cfourkaysAuthor Commented:
True.
The only diff. is one's wired the other wi-fi.
He had AVG on this and I think he deleted it. Since I'm not there right now, I'll have him run a reg clean, jv16 when he gets home.
I've had AVG set up incorrectly in the outgoing email scanning before.
I can't think of anything else.
When you Google this, they all point to third party email proggies which is not the case here.
cfourkaysAuthor Commented:
Does anyone have any better ideas than to do a reinstall of IE?
Seems like an awful extreme measure for one problem.
war1Commented:
Reset the router.  Reset the Wi-fi connection, if he is usiing it on problem computer.  

To check if the wired or wi-fi is the problem, you can swap the connection, and see if the problem moves with the type of connection.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
cfourkaysAuthor Commented:
Will be back in AM. Getting punchy.
cfourkaysAuthor Commented:
This is embarrassing.
We're using a Linksys network extender so the SSID shows up as "linksys".
As I said above, we don't use WEP or WPA. Since there are mostly older retired people here, neither does anyone else.
Notice the error is "Bellsouth". I bring over my wireless laptop and connect right away. Also send email.
I use Adelphia broadband so all my SMTP settings are for mail.adelphia.net while his is mail.bellsouth.net
So the end result was the wireless crapped out on the Netgear router, he picked up an Adelelphia linksys wi-fi net from another floor, and thought it was his BellSouth DSL.
So Did I  ;>(
Thanks for the help. Your tip on the router set me looking and anyone helping out on New Years Eve deserves the points.
Pete
war1Commented:
cfourkays, glad the problem is solved.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Email Clients

From novice to tech pro — start learning today.