troubleshooting Question

OMA - Your user account has not been enabled for wirelss access

Avatar of keatscon
keatscon asked on
Exchange
2 Comments1 Solution17339 ViewsLast Modified:
Have setup a new Windows Server 2003 SP1 running Exchange Server 2003 SP2 and enabled a set of users for OWA and OMA.
Have a SSL Certificate on the Default Web site.
Have SSL required on the Exchange vitrual directory

OWA is working alright for these users, however when my users try to access OMA I get the following event logged:

Source: MSExchangeOMA
Event ID: 1508
Type: Error

A user who has not been granted wireless access has tried to access Outlook Mobile Access. User <user>@domain.com


The user sees the following message on their device:

Your user account has not been enabled for wireless access. Please contact your system administrator for additional assistance.


Now the funny thing is that all of the users that log this event do have OWA and OMA enabled.

Has anyone encountered this issue before? If so, how did you fix it?

TY

Keatscon
ASKER CERTIFIED SOLUTION
keatscon

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 2 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 2 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros