troubleshooting Question

GPO not applying everytime user logs on

Avatar of WelshPretender
WelshPretender asked on
Windows Server 2003
2 Comments1 Solution673 ViewsLast Modified:
Hi,

Enviroment:
Servers: Windows2003 SP1
Clients: XPSP2 and Win2000 SP4
Using GPMC to mange GPO's

My networking bods have just setup a new proxy system that uses a WPAD file so I need to change all users IE settings to auto detect to do this I created a GPO, used security filtering to assign it to the appropraite users and linked it to the top of the OU structure to which the users belong.  This GPO works fine the first time the client runs the GPO or if the GPO has been edited via GPMC.  However should the client change the proxy settings manually the IE settings are not changed back the next time the user logs on or within the default 90 minute GPO refresh.  If I run gpupdate /force on the client machine the IE settings are reapplied correctly.

Is there a reason that IE settings are not forced everytime the user logs in?
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 2 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 2 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros