Getting frequent mails with "WARNING VIRUS FOUND!!!" , mails.

Hello ,

I am using windows 2000 server with exchange 2000 server.

Recently, I am finding , somany mails are coming with 'WARNING VIRUS FOUND!!!' subject.

these mails are actually not sent from our domain users, but receipent domain is returning to our domain.

Here I am clipping the one return mail .

From: mail daemon <>
Date: Fri, 10 Feb 2006 11:36:34 +0100
To: <>, Vishu Hiriadka <>, <>


A message sent by:
        Date: Fri, 10 Feb 2006 11:32:06 -0800
        Subject: Hi
Did not reach it's recipient(s) because the following virus was found:
        Virus found in attachment  important_document2.pif

------ End of Forwarded Message

 Please guide me, How i can block these kind of mails.

Thanking You


Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.


These are NDRs normally caused by virus infected computers, I think that it was netsky that did it. Basically the user sends an email pretending to be you. Thus when the exchange server picks up the email and sends it back, it just sends it back to where it thinks that it came from.

There isn't really a way of stopping them coming back to you unfortunately as far as I know


Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
you can filter them if they come from the same domain all the time... and if you do not do business with these guys

Start Exchange System Manager: Click Start, point to All Programs, point to Microsoft Exchange, and then click System Manager.
In the console tree, expand Global Settings, right-click Message Delivery, and then click Properties.
In Message Delivery Properties, click the Recipient Filtering tab.

add the address.

Right click on your smtp virtual server, properties go to 1st tab under general, click advanced, click edit and then tick apply filter.

Restart your smtp virtual server and th messages will be filtered into your exchange server installation folder under filter folder.
to stop mails being sent out as you you can set up a spf record...

follow ms wizard .,
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today

From novice to tech pro — start learning today.