troubleshooting Question

Suddenly, can receive but not send email in OL03

Avatar of JeffjDodge
JeffjDodge asked on
Outlook
4 Comments1 Solution225 ViewsLast Modified:
Having been running Outlook 2003 on XP(home V5.1.2600 SP2) for sometime with no problems.  PC connected direct to linksys router and then through highspeed modem (Rogers in Canada).  Mail provider is Yahoo. Running Norton Internet Security software.  I have made no changes to the Outlook settings that have worked for years

Few weeks ago, began getting repeated requests to enter username/password when fetching emails.  System refused to remember despite checking box.  Went to microsoft site and downloaded updates, so system should be current.  Norton s/w uses Live Update and this too is current.  Couple days ago, unable to send emails (error 0x800ccc0f). Can receive emails ok though. Funny enough, it's stopped asking the username/password but this makes sense if it was triggered by email upload process rather than download.

After reading endless tech-support advice, including scouring Microsoft, still cannot resolve.  When diasabling Norton s/w, error message changes to 0x80042109 so maybe this is a hint??

I suspect that one or more of the updates has changed a setting someplace but I'm at a loss to find it.

thanks..Jeff
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 4 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 4 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros