Getting random NDR reports with 5.1.0 message

Currently running Exchange 2003 Standard Ed. on Windows 2003.  Within the last few weeks we have been getting random NDR's showing below.  This message was one that I sent to a user within my company domain.  We have 2 exchange servers at our site, with many more spread over the U.S.   The user I sent the message to is on the same exch. server as myself.  If I try and send the person another email....it then goes.   This also happened when replying to a mail message that someone locally sent to me the other day.


As for a little recent history.  We are using the standard ed. on one server (which has a size limit of 16 or 17gb on the db) and our db was over the size limit after running a few exchange utilities.  We moved quite a few users to a different local exchange server which is Enterprise edition.  This doesn't appear to be an issue of users being moved to the new server since the messages NDR's are occuring only with on one of the servers....the standard edition server.

Any ideas?????  All db utilities run on the exch standard ed. server show that our db is ok.



Your message did not reach some or all of the intended recipients.

      Subject:      
      Sent:      2/9/2006 11:01 AM

The following recipient(s) could not be reached:

     XXXXX on 2/9/2006 11:06 AM
            The e-mail address could not be found.  Perhaps the recipient moved to a different e-mail organization, or there was a mistake in the address.  Check the address and try again.
            <san1mail01.NET.FMCTI.COM #5.1.0>

dlo32Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

dlo32Author Commented:
FOrgot to add that this has happened to others....not just only myself.
MicrotechCommented:
after the move has the global catalogue server been rebooted? I have seen in the past errors caused by it not updating itself.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.