Outlook, reciving ok but cant send

Hello,

I have a remote user that is having a outlook problem.  They can send emails ok but they cannot recive them.  I checked to make sure they have the correct outgoing server information (and it is), the outgoing server is up.  In addition i checked the ports that the outgoing mail is on and this is correct as well.  I tried it with Windows Firewall off with the same result.

Any ideas?

Thanks!

-Navicerts
LVL 7
NavicertsAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

war1Commented:
Greetings, Navicerts !

1. Check if antivirus email check is slowing sending.  Disable it.

2. In the account settings, Advanced settings, change the server timeout time from 1 min to 10 min

3.  Is outgoing server authenticiation required? Is it selected?

4. You ISP may be blocking port 25. Change the SMTP port number to 587.

Best wishes!

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
NavicertsAuthor Commented:
Outgoing server authentication is required and selected.

I am working with this user over the phone and i just hung up so ill have to call them back in 30 minutes or so, in the mean time i'll try to gather up some more ideas.  

Great ideas!  I think #4 may be what i end up doing, where does the selection of port 587 come from?  And if 587 is already being used how can i determine another port i can try?

Thanks so far.

-Navicerts
NavicertsAuthor Commented:
No luck with port 587. I got the name of her ISP, i am going to check with them next.  She also said that her ISP went down this week and it has not worked since then.
Starting with Angular 5

Learn the essential features and functions of the popular JavaScript framework for building mobile, desktop and web applications.

war1Commented:
NAvicerts,

Hope you get well from your illness.  Yes, check if ISP is having trouble sending.

Many ISP now blocks port 25 to other servers and allow only their own server to use port 25.  This is to prevent spam.  If your client is using another email server (for example, Yahoo), then is worth trying alternate port 587 and 26.  Port 587 is a maintenance port opened quietly be many email services, like Yahoo.
NavicertsAuthor Commented:
After talking with the ISP (Rogers), a sub-division of Yahoo, they confirmed that they are moving to port number 587 (but still accepting 25).  

I told them about the problem i was having and they said they tightened up what domains are allowed to send mail.  My guess is that i have to change the outgoing mail server from our server to the rogers server.

The guy at Rogers gave me a outgoing mail server and port.  He said that the login ID for this would be the users Rogers email and password.

I called back my user to find out that they never set up thier rogers email and didn't know it (they got this ISP 4 years ago).  They said they would try to find the Rogers email and password and call me back.  Hope it works after i have them do all this!

Thanks for the help, im going to keep the question open until i find out if this solves the problem, but if it does ill give full points with a grade of A.

Thanks again

-Navicerts
war1Commented:
Navicerts, keep us updated.
NavicertsAuthor Commented:
She called back, she had found her primary email address (her ISP said this would be her username) and password and we tried using that in the outgoing mail server information.  When i had her use the "Test Setting" option the logon promt kept popping up again and again until I had her hit "Stop Test".

I wonder if theres a box missing that i was supposed to have her check or if the logon information is simply not working.  I had her call her ISP and ask to get this information reset (and explain the situation to them as well).  Waiting for a call back now.
war1Commented:
Make sure user is using username or username@domain.com for login name, depending on what login requires.

Is outgoing server authentication selected?  If so, select same name and password as incoming username and password.
NavicertsAuthor Commented:
We checked the username thing (and indeed it was supposed to be the full email for the user name, all lowercase), and we had the password reset to something simple.

We did a confrence call with her ISP's IT guy's, they didn't offer much aside from "yeah, it should work now".  They did give a couple more ports to try but no luck.

Instead of getting a port error now the login box for the outgoing server just comes up over and over and we cant get past that.  I think all the settings are correct for this reason, personnaly i think there is a setting on her account with the ISP that needs to be resolved.  The ISP said it must be some sort of software issue on our end.

Oh well, the weekend has come and we agreed the problem can wait until next week :)  Besides, im not the help desk guy im actually the DBA/Programmer, the person that actually handles these things will be back next week :)

Thanks for the help

-Navicerts
war1Commented:
Navicerts, keep up updated next week.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.