Problems connecting to SBC Frame relay Internet with a Cisco 2610 Router

I have mi config done on a cisco 2610 runnig IOS 12.3 and for some reason the Serial interface on the DSU/CSU wick card shows down so Obviously I cannot connect to net. I called SBC and they say the circuit is up and running and I should not have a problem. Here is a copy of the sh int


JR1 con0 is now available                                
JR1#sh int          
Ethernet0/0 is up, line protocol is down                                        
  Hardware is AmdP2, address is 0050.731b.7820 (bia 0050.731b.7820)                                                                  
  Description: connected to EthernetLAN                                      
  Internet address is 192.168.1.1/24                                    
  MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,                                              
     reliability 197/255, txload 1/255, rxload 1/255                                                    
  Encapsulation ARPA, loopback not set                                      
  Keepalive set (10 sec)                        
  ARP type: ARPA, ARP Timeout 04:00:00                                      
  Last input never, output 00:00:03, output hang never                                                      
  Last clearing of "show interface" counters never                                                  
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output                                                            
  Queueing strategy: fifo                        
  Output queue: 0/40 (size/max)                              
  5 minute input rate 0 bits/sec, 0 packets/sec                                              
  5 minute output rate 0 bits/sec, 0 packets/sec                                                
     0 packets input, 0 bytes, 0 no buffer                                          
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles                                                          
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored                                                        
     0 input packets with dribble condition detected                                                    
     38 packets output, 3165 bytes, 0 underruns                                              
     38 output errors, 0 collisions, 1 interface resets                                                      
     0 babbles, 0 late collision, 0 deferred                                            
     38 lost carrier, 0 no carrier                                  
     0 output buffer failures, 0 output buffers swapped out                                                          
Serial0/0 is down, line protocol is down                                        
  Hardware is PQUICC with Fractional T1 CSU/DSU                                              
  MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,                                              
     reliability 255/255, txload 1/255, rxload 1/255                                                    
  Encapsulation FRAME-RELAY, loopback not set                                            
  Keepalive set (10 sec)                        
  LMI enq sent  0, LMI stat recvd 0, LMI upd recvd 0, DTE LMI down                                                                  
  LMI enq recvd 0, LMI stat sent  0, LMI upd sent  0                                                    
  LMI DLCI 0  LMI type is ANSI Annex D  f                                        
  Broadcast queue 0/64, broadcasts sent/dropped 0/0, interface broadcasts 0                                                                          
  Last input never, output never, output hang never                                                  
  Last clearing of "show interface" counters 00:04:12                                                    
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0                                                                      
  Queueing strategy: weighted fair                                  
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)                                                            
     Conversations  0/0/256 (active/max active/max total)                                                        
     Reserved Conversations 0/0 (allocated/max allocated)                                                        
     Available Bandwidth 1158 kilobits/sec                                          
     Available Bandwidth 1158 kilobits/sec                                          
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 9 interface resets
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
     DCD=down  DSR=up  DTR=up  RTS=up  CTS=down

Serial0/0.1 is down, line protocol is down
  Hardware is PQUICC with Fractional T1 CSU/DSU
  Description: connected to Internet
  Internet address is x.x.x.97/27
  MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation FRAME-RELAY
  Last clearing of "show interface" counters never


Here is a copy of the config
Password:        
JR1>enable          
Password:        
JR1#sh run          
Building configu              

Current configuration : 1661 bytes                                  
!
version 12.3            
service timestamps debug uptime                              
service timestamps log uptime                            
service password-encryption                          
!
hostname JR1            
!
boot-start-marker                
boot-end-marker              
!
enable secret 5 $1$aI2L$NmGqMkKVTDH0eaAZFXaLq.                                              
!
no aaa new-model                
ip subnet-zero              
ip cef      
!
!
no ip domain lookup                  
ip dhcp excluded-address 192.168.1.1 192.168.1.100                                                  
ip dhcp excluded-address 192.168.1.200 192.168.1.254                                                    
!
ip dhcp pool 1              
   network 192.168.1.0 255.255.255.0                                    
   domain-name jrproduce.local                              
   default-router 192.168.1.1                            
   dns-server 151.164.1.8 151.164.73.201                                        
!
ip audit po max-events 100                          
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Ethernet0/0                    
 description connected to EthernetLAN                                    
 ip address 192.168.1.1 255.255.255.0                                    
 ip nat inside              
 half-duplex            
!
interface Serial0/0                  
 no ip address              
 encapsulation frame-relay                          
 service-module t1 clock source internal                                        
 service-module t1 linecode ami                              
 service-module t1 remote-alarm-enable                                      
 service-module t1 fdl ansi                          
 frame-relay lmi-type ansi                          
!
interface Serial0/0.1 point-to-point                                    
 description connected to Int                          
 ip address x.x.x.97 255.255.255.224                                        
 ip nat outside              
 frame-relay interface-dlci 706 IETF                                    
!
router rip          
 version 2          
 passive-interface Serial0/0.1                              
 network 192.168.1.0                    
 no auto-summary                
!
ip nat inside source list 1 interface Serial0/0.1 overload                                                          
no ip http server                
no ip http secure-server                        
ip classless            
ip route 0.0.0.0 0.0.0.0 Serial0/0.1                                    
!
!
access-list 1 permit 192.168.1.0 0.0.0.255
!
snmp-server location Alameda
snmp-server contact Armando Raynal,(915)227-7744
!
!
!
!
!
line con 0
 exec-timeout 0 0
 password 7 112815041A170F0D537B7A74
 login
line aux 0
line vty 0 4
 password 7 112815041A170F0D537B7A74
 login
!
!
end

It is extremely important all help will be appreciatted

Thanks
LVL 1
amanytxAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Les MooreSr. Systems EngineerCommented:
What kind of cable are you using to connect the T1 WIC on the router to the smart jack on the wall?
It should be a regular CAT5 patch cable, NOT one of the flat silver cables used with external DSU's.

Are you certain that the linecode and fdl settings are correct? I've only once seen a T1 that was AMI and not B8ZS (US Standard)
Are you sure the frame-relay LMI type is supposed to be ANSI?
Clock source should always be LINE on frame-relay

Try this:

interface Serial0/0                  
 no ip address              
 encapsulation frame-relay                          
 service-module t1 clock source line                                  
 no service-module t1 linecode ami                              
 service-module t1 remote-alarm-enable                                      
 no service-module t1 fdl ansi                          
 no frame-relay lmi-type ansi
                         
amanytxAuthor Commented:
lrmoore:

Thanks for answering. I changed the config per your instructions, and yes I am using a standard straight thru patch cord cable. Per an email from SBC the the LMI is ANSI. On the back of the DSU Wic I have a green light and a yellow light steadily on.
amanytxAuthor Commented:
lrmoore:

No dice... After following your instructions Same scenario it still shows the interface as down. At this point do you think there is a problem with the Circuit?

Thanks
CompTIA Cloud+

The CompTIA Cloud+ Basic training course will teach you about cloud concepts and models, data storage, networking, and network infrastructure.

glbradfordCommented:
I turn up circuits with them all of the time.  Usually when this happens, it means that someone that installed the line (phone company?) failed to remove a testing loop. Further evidence of this is that you have recieved 0 packets.  If it was a simple LMI mismatch you would at least of recieved something.  

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Chris StauntonCommented:
Why are you using internal timing, I'm not familar with SBC but Verizon does the timing for me so the service-module t1 clock source internal isn't something I would use.  Can you check to see if that's the case?


Chris
amanytxAuthor Commented:
glbradford

Thanks I have arrived at this conclusion. I will wait until monday and call SBC. Thanks for your help
amanytxAuthor Commented:
Chris

Yes I made a mistake, like I posted previously I did correct this adn still no good. Like glbradford posted I have a dead circuit. I will wait unitl monday and call SBC. I will post results later

Thanks

Chris StauntonCommented:
Ahh Good Luck!  Unfortunately I ran into a similar problem yesterday with Verizon...  They built one side of my circuit but failed to build out the other side.....  I made the change in the router and rebooted then they figured out they couldn't upgrade the circuit yet.... 30 minute drive to the site to change it back so they could have internet access again.... sigh...



Chris
amanytxAuthor Commented:
To everyonethat helped out.  thanks a bunch. SBC's tech labedl the circuit wrong. Basically he left the backup ciscuit labeled as the primary and the primary labeled as the backup. So the only thing it took was changing the rj45 cable from circuit 1 to cicuit 2 on the CAb and I was good to go.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.