We help IT Professionals succeed at work.

Unattended Startup Proliant 6500

brookessmith
brookessmith asked
on
1,172 Views
Last Modified: 2011-09-20
I have a Proliant 6500 Quad P3 running Windows Server 2003.

It is stored in a dark room with no connected keyboard or screen and this works fine.

However, occasionally, it needs to restart and insists that I go to the room and use the keypad to simulate a F1 keystroke before it will continue booting.

Is there a way for me to set it so that it will carry on and boot up on its own?

Thanks

Peter
Comment
Watch Question

Top Expert 2007

Commented:
What error message is announced when you get the F1 request.
Top Expert 2007

Commented:
Check page 73 on the pdf document  for auto recovery sevices for this server and how to set them up.
http://h20000.www2.hp.com/bc/docs/support/UCR/SupportManual/TPM_241881-001_ch3/TPM_241881-001_ch3.pdf
Gary CutriEnterprise Mobility Engineer

Commented:
Within the bios you should have an option "stop on error" which you need to change.
Compaq have a Softpaq containing a utility to configure most Compaq BIOS's to ignore F1. Have a search for NOF1.COM  or get it here. ftp://ftp.compaq.com/pub/softpaq/sp0501-1000/SP0667.ZIP

Rob
Oh.. forgot to note... If you make any BIOS changes, you need to re-run it, as it gets reset by the BIOS settings save routine.

Best of Luck

Rob

Author

Commented:
Rob - Thanks. I was hopeful that your solution would fix it but it didn't!
Sparkmaker. - This looks a bit complicated and I feel there is probably a simpler solution. Can we come back to it later if I get no joy.
Garycutri - The error message is "press F1 to continue booting or F10 for Partition Utilities"

All -

I think the main problem is that I don't know how to get to the BIOS Settings. When I press F10, it only seems to have basic stuff and none of the normal type of options that I would expect.

I've tried F2, "CTRL - ALT - S" but neither of these take me into the BIOS.

Any ideas?

Peter
Top Expert 2007
Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION
Gary CutriEnterprise Mobility Engineer

Commented:
If the server has ROM Based Setup:

Press the F10 key to access BIOS Configuration Utility as the System Boots.

Select the Advanced menu.

Select the F1 Prompt option.

Press the right or left arrow to disable F1 Prompt.


In all other cases use the following steps:

Reboot the server.

Press the F10 key to access System Configuration Utility.

Press any key to continue.

Press CTRL A from the Main Menu.

Press Enter.

Choose System Configuration.

Choose Configure Hardware.

Choose Review or Modify Hardware Settings.

Choose View or Edit Details.

Press the arrow down to Advanced Features, highlight F1 Boot Prompt, and press Enter.

Select Disable - skip prompt.

Press the F10 key to complete the selection.

Save and Exit.


NOTE: The F1 prompt feature is commonly disabled in server environments because it pauses the POST process during the next reboot after a POST error has occurred, allowing the operator to view the error then press F1 to continue booting. If the F1 prompt is disabled, the POST errors can still be viewed after POST using Insight Manager, the Inspect Utility (part of Server Diagnostics), the Survey Utility or the Integrated Management Log. Errors can also be seen by attaching to the optional HP Remote Insight Board via modem or LAN cable, or the optional Remote Insight Lights-Out Edition controller via LAN cable and by running the appropriate client software.
Sorry to hear NOF1 didn't work.

Short of downloading the Proliant essentials and booting from the CD to configure the BIOS, I'm not too sure what else you can do. At least HP now make the proliant essential available for download. Uptil about a year ago, it was only orderable via mail.

The version I think that is probably most appropriate for your server is v5.5. Newer versions drop support for some older Proliants.

Regards
Rob

Author

Commented:
Now fixed. The problem was that one of the power supplies was unplugged and that created an error which would not go past the POST.

Plugged it back in and all was fine.

Gary - Your answers did not seem to match what was happening on the screen and the options you said to look for were not there.
Rob and Spark - you both pointed me in a direction that eventually allowed me to fix it / learn some useful stuff. Thanks.

I will try to split the points 50 / 50 but I've not done that before!
The solution of garycutri: is perfect and work , Thank you  
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.